<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>The PARQ in Bangkok offers Huawei&#39;s ultra-fast Wi-Fi 6  NNA Business News Thailand Tech</title>
    <meta name="description" content="     By Valaiporn Chalermlapvoraboon     BANGKOK, NNA - The PARQ, a huge and modern landmark in Bang...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/31912">
    
      <meta property="og:title" content="The PARQ in Bangkok offers Huawei&#39;s ultra-fast Wi-Fi 6 " />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/31912" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/30493/show_image-1629252304314.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/30493/show_image-1629252304314.jpg" />
  <meta property="og:description" content="     By Valaiporn Chalermlapvoraboon     BANGKOK, NNA - The PARQ, a huge and modern landmark in Bang..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="JKs/dmHYU7g/rULcTotB6RmebZEzMgSFsAWzL31cKobjhJ126s6NJ5sxSOjru61f08JjlD3gmr3G7wYC/LgYoQ==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/21715">Pandemic automation forces Philippine outsourced workers to up their game </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/20989">Apple&#39;s adoption of mini LED sparks boom time for Taiwan suppliers</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">The PARQ in Bangkok offers Huawei&#39;s ultra-fast Wi-Fi 6 </h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="18 Aug 2021 12:16:00"><small>18, Aug. 2021</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/31912" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/31912&lang=ja&text=The%20PARQ%20in%20Bangkok%20offers%20Huawei%27s%20ultra-fast%20Wi-Fi%206%20%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/31912&title=The%20PARQ%20in%20Bangkok%20offers%20Huawei%27s%20ultra-fast%20Wi-Fi%206%20%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="The PARQ in Bangkok relies on Huawei's WiFi 6 technology to serve tenants and visitors at public areas and users of its app. (Photo: The PARQ)" src="/uploads/english_article_image/image/30493/show_image-1629252304314.jpg"><figcaption class="figure-caption">The PARQ in Bangkok relies on Huawei's WiFi 6 technology to serve tenants and visitors at public areas and users of its app. (Photo: The PARQ)</figcaption></figure></p><p></p><p></p><p>
</p><p> </p><p></p><p></p><p>
</p><p>By Valaiporn Chalermlapvoraboon </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>BANGKOK, NNA - The PARQ, a huge and modern landmark in Bangkok city, is the first mix-used commercial building in the country to implement the fastest Wi-Fi connection.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Developed by TCC Assets (Thailand) Co. the smart and green building has adopted the Wi-Fi 6 technology, by Huawei Technologies (Thailand) throughout its public zones, said the investment holding and real estate company in a media statement on Aug. 10.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Enabling much higher speed and capacity, the connectivity serves users at basement areas, elevators, retail floors, office lobbies and outdoor areas of the building at Rama IV road in Khlong Toei district.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Huawei's Wi-Fi 6 also facilitates high-speed and seamless connection for The PARQ’s mobile application.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Catering to shoppers, visitors and office workers in the building, the app offers useful information and functions, such as store directory, precision marketing, indoor navigation, smart parking and access control and real-time air quality index, temperature and relative humidity.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Wi-Fi 6, the sixth generation of Wi-Fi standards, is the fastest WLAN technology to date, said Huawei. Launched in 2019, the more resilient and stable connectivity provides four times higher network bandwidth and serves four times more concurrent users than Wi-Fi 5. </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>"In addition to superior performance, Huawei Wi-Fi 6 access points greatly enhance possibilities for IoT, bringing countless applications to The PARQ, said Huawei.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Huawei's Thailand office told NNA that it is expanding Wi-Fi 6 installation as it serves more customers in Thai enterprises, the education and real estate sectors.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Besides Huawei, WiFi-6 service is also provided by major telecommunication provider, Advanced Info Service Co., and Chinese networking company, TP-Link Technologies Co.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Kamolnai Chaixanien, the executive director at TCC Assets (Thailand), said the company picked Huawei technologies after a careful selection to ensure the highest international standards. </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The PARQ and Huawei also share the same philosophy of creating consumer-centric and sustainable businesses that protect the environment, he added.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Using the latest technologies, The PARQ is the first building in Thailand to be developed according to the highest international standards established in LEED (Leadership in Energy and Environmental Design) and WELL building gold certifications.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Constructed at a cost of 20 billion baht ($603 million), the building also practised smart waste management and recycling besides promoting wellness programs.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>It has won a number of awards which have helped to elevate its status as a preeminent commercial development in Asia. One of them is for best office development given by property platform PropertyGuru Asia.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Still under planning, the second phase of The PARQ will see an upmarket development of residential units and serviced apartments, a Frasers Property development manager told NNA.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Frasers was appointed the project developer for The PARQ by TCC Assets.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Thailand-based Japanese construction company Thai Obayashi led the construction.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>A prestigious address with Grade A offices, PARQ has become a home to several big companies, including Minor International Co., multinational 3M Thailand and fintech startup Pomelo Thailand.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>TCC Assets' next major mixed-use project One Bangkok, which is set to transform the Bangkok cityscape dramatically, aims to be a new world-class destination for locals and tourists in the heart of the city.</p><p></p><p></p><p>
</p><p>Like a futuristic city within a city, the state-of-the-art project will have offices, residences, retail, hotels, art and culture spaces.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The centerpiece is the 430-meter-tall Signature Tower, poised to be one of the 10 tallest buildings in Southeast Asia and offering visitors panoramic views of Bangkok’s skyline.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Expected to be completed in stages from 2023 to 2026, One Bangkok aims to "contribute greatly to Thailand's comparative advantage and enhance the country’s stature on the world stage when it is completed," said the company.</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="The PARQ in Bangkok relies on Huawei&#39;s WiFi 6 technology to serve tenants and visitors at public areas and users of its app. (Photo: The PARQ)" class="m-auto" src="/uploads/english_article_image/image/30493/thumb_image-1629252304314.jpg" /></div><h5 class="card-title serif"><a href="/articles/31912">The PARQ in Bangkok offers Huawei&#39;s ultra-fast Wi-Fi 6 </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Aug 2021 12:16:00"><small>LESS THAN A MINUTE</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Gerd Altmann from Pixabay" class="m-auto" src="/uploads/english_article_image/image/30460/thumb_artificial-intelligence-2167835_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/31879">NEC&#39;s Singapore arm sets up academy for training digital-savvy human talent</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Aug 2021 13:42:00"><small>23 HOURS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="In the battle for online customers, e-commerce platforms in Vietnam like Tiki entice them with free shipping and quick delivery. (Photo: Tiki)" class="m-auto" src="/uploads/english_article_image/image/30428/thumb_image-1629090676216.jpg" /></div><h5 class="card-title serif"><a href="/articles/31847">Taiwan Mobile invests $20 mil. in Vietnam’s Tiki, aims to be key tech player in SE Asia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Aug 2021 17:15:00"><small>2 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="In a partnership with Huawei, Plano will provide Huawei users with easy-to-use technological solutions to help keep children and families safe online and their eyes healthy. (Photo: Plano, Huawei)" class="m-auto" src="/uploads/english_article_image/image/30263/thumb_image-1628665087808.jpg" /></div><h5 class="card-title serif"><a href="/articles/31682">Singapore&#39;s award-winning eye-health Plano app now available for Huawei users</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Aug 2021 16:29:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Annie Spratt on Unsplash" class="m-auto" src="/uploads/english_article_image/image/30262/thumb_image-1628664347977.jpg" /></div><h5 class="card-title serif"><a href="/articles/31681">Tech staffing agency TechnoPro to buy Indian software firm Robosoft</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Aug 2021 15:54:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by 3D Animation Production Company from Pixabay" class="m-auto" src="/uploads/english_article_image/image/29866/thumb_ecommerce-3562191_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/31285">Yamato Holdings invests in Singaporean e-commerce solution provider</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="27 Jul 2021 12:45:00"><small>22 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="The virtual signing ceremony between Trustana and OneConnect Financial Technology to mark their strategic collaboration saw the participation of leaders and representatives of Trustana; OneConnect Financial Technology; Temasek Holdings; Infocomm Media Development Authority of Singapore; and Affinidi, a Temasek tech startup which built the Trustana platform. (Photo: Trustana)" class="m-auto" src="/uploads/english_article_image/image/29503/thumb_image-1626314900038.jpg" /></div><h5 class="card-title serif"><a href="/articles/30922">Trustana-OneConnect integration boosts F&amp;B trade between Asean and China SMEs</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Jul 2021 16:05:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by chitsu san from Pixabay" class="m-auto" src="/uploads/english_article_image/image/29470/thumb_image-1626239971507.jpg" /></div><h5 class="card-title serif"><a href="/articles/30889">Japan&#39;s Fujitsu ties up with Singapore startup for digital commodity trading</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Jul 2021 15:10:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of NTT Corp.)" class="m-auto" src="/uploads/english_article_image/image/28712/thumb_image-1623913366673.jpg" /></div><h5 class="card-title serif"><a href="/articles/30131">NTT, Tokyo Century to jointly run data center business in India</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Jun 2021 16:13:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="GoFood delivery is one of the many services of the GoTo Group formed in May 2021 following the merger of Gojek ride-hailing and Tokopedia e-commerce, two of the most successful startups in Indonesia. (Photo: GoTo)" class="m-auto" src="/uploads/english_article_image/image/28513/thumb_image-1623644561068.jpg" /></div><h5 class="card-title serif"><a href="/articles/29932">GoTo Group of Tokopedia-Gojek merger is Indonesia’s biggest tech company</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Jun 2021 15:15:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="CyCraft Japan chief operating officer James Cheng (L) and Makoto Haneda, communication systems director of ITFOR. Both companies will collaborate to promote more resilient security solutions for financial companies in Japan as well as to expand their business partnership overseas. (Photo: CyCraft and ITFOR)" class="m-auto" src="/uploads/english_article_image/image/28480/thumb_image-1623631964814.jpg" /></div><h5 class="card-title serif"><a href="/articles/29899">CyCraft partners ITFOR for overseas expansion, cybersecurity for Japan financial sector</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Jun 2021 13:50:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="Super express delivery is a growing trend across the globe, as local supermarkets to large-scale retailers and e-commerce giants have joined the league, offering 15-30 mins delivery of groceries and essentials. Locus helps such clients speed up their last-mile delivery with AI-enabled logistics tech solutions. (Photo: Locus)" class="m-auto" src="/uploads/english_article_image/image/28216/thumb_image-1623028678725.jpg" /></div><h5 class="card-title serif"><a href="/articles/29635">Locus to expand as global tech brand in supply chain automation with new funding</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Jun 2021 12:21:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Demand for electronic gadgets and internet services continues to grow in Thailand since the pandemic last year. A COVID-19 resurgence this year is accelerating sales as many people have to work from home under stricter measures to curb the spread of coronavirus infections." class="m-auto" src="/uploads/english_article_image/image/27952/thumb_image-1622422948526.jpg" /></div><h5 class="card-title serif"><a href="/articles/29371">Continuing pandemic, tech innovations drive digital boom in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Jun 2021 18:00:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Gerd Altmann from Pixabay" class="m-auto" src="/uploads/english_article_image/image/28117/thumb_image-1622611585263.jpg" /></div><h5 class="card-title serif"><a href="/articles/29536">Japan&#39;s KDDI invests in smart city platform startup in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jun 2021 15:17:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Photo Mix from Pixabay" class="m-auto" src="/uploads/english_article_image/image/28018/thumb_digital-marketing-1725340_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/29437">Japanese system developer APC sets up subsidiary in Singapore</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Jun 2021 15:48:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="Concept for Toppan’s new China-based ID authentication platform(Photo courtesy of  Toppan Printing Co.)" class="m-auto" src="/uploads/english_article_image/image/27656/thumb_image-1621484285319.jpg" /></div><h5 class="card-title serif"><a href="/articles/29108">Toppan Printing starts product ID authentication platform in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 May 2021 14:26:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Gerd Altmann from Pixabay" class="m-auto" src="/uploads/english_article_image/image/27391/thumb_image-1620801485038.jpg" /></div><h5 class="card-title serif"><a href="/articles/28843">SoftBank joins forces with digital marketing unit of Axiata</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 May 2021 16:25:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Pexels from Pixabay" class="m-auto" src="/uploads/english_article_image/image/26962/thumb_image-1619590509660.jpg" /></div><h5 class="card-title serif"><a href="/articles/28447">Techno Horizon to acquire Pacific Tech group companies</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Apr 2021 15:44:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="A staff handling a wafer in a TSMC foundry. The company will boost 5nm chip output in the second half of 2021. (Photo courtesy of TSMC)" class="m-auto" src="/uploads/english_article_image/image/26632/thumb_image-1618967023863.jpg" /></div><h5 class="card-title serif"><a href="/articles/28117">Chip giant TSMC to invest $100 bil. to meet rising demand </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 Apr 2021 13:55:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="The Indonesian government has adopted the Icom IC-SAT100 PTT radio, offering real-time one-to-many communications over the Iridium network. (Photo courtesy of Iridium)" class="m-auto" src="/uploads/english_article_image/image/26435/thumb_image-1618454796439.jpg" /></div><h5 class="card-title serif"><a href="/articles/27920">Disaster-prone Indonesia buys 500 Iridium radio devices for field staff</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Apr 2021 14:05:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Toppan Equator LLC will provide 3D CG simulations for a range of industries. (Photo courtesy of Toppan Equator LLC)" class="m-auto" src="/uploads/english_article_image/image/26005/thumb_Toppanimage1.jpg" /></div><h5 class="card-title serif"><a href="/articles/27490">Toppan Printing unit forms 3D CG joint venture in Ho Chi Minh City</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Apr 2021 14:12:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="This photo shows a sensor unit for a device made by Murata Manufacturing Co. and installed in Jakarta to measure traffic data. (Photo courtesy of Murata Manufacturing Co.)" class="m-auto" src="/uploads/english_article_image/image/25708/thumb_image-1616650109632.jpg" /></div><h5 class="card-title serif"><a href="/articles/27226">Japan&#39;s Murata to begin road traffic data service in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="25 Mar 2021 14:53:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Gerd Altmann from Pixabay" class="m-auto" src="/uploads/english_article_image/image/25345/thumb_woman-3597101_1920.jpg" /></div><h5 class="card-title serif"><a href="/articles/26896">Mynavi partners with Vietnamese software developer NAL Solutions</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Mar 2021 14:55:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Ulrike Mai from Pixabay" class="m-auto" src="/uploads/english_article_image/image/24685/thumb_image-1614139800830.jpg" /></div><h5 class="card-title serif"><a href="/articles/26236">Japanese gardening firm Takasho to open software unit in Philippines</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Feb 2021 14:27:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Jack Sparrow from Pexels" class="m-auto" src="/uploads/english_article_image/image/24652/thumb_image-1613976490658.jpg" /></div><h5 class="card-title serif"><a href="/articles/26203">Japanese IT solution firm TIS to invest in Thai DX business</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 Feb 2021 16:03:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Arif Syuhada from Pexels" class="m-auto" src="/uploads/english_article_image/image/24355/thumb_image-1612937368880.jpg" /></div><h5 class="card-title serif"><a href="/articles/25906">NEC to design systems for integrated transport fare collection in Dhaka</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Bangladesh">Bangladesh</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Feb 2021 15:22:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Taiwan&#39;s semiconductor producer MediaTek overtook Qualcomm as China’s largest smartphone chip supplier in the second half of 2020 after the U.S barred Huawei, China’s biggest smartphone maker, from buying components from American companies such as Qualcomm.(Photo courtesy of Taiwan’s Central News Agency (CNA) )" class="m-auto" src="/uploads/english_article_image/image/23928/thumb_image-1611729791754.jpg" /></div><h5 class="card-title serif"><a href="/articles/25479">Taiwan&#39;s MediaTek takes biggest slice of China smartphone chip market</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Tech">Tech</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="27 Jan 2021 18:31:00"><small>7 MONTHS AGO</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-109332613e5dec46aed6480d944907e7e330fddd6dec0828d656b0f01826ef17.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/31912"},"author":"NNA","datePublished":"2021-08-18T12:16:00.000+09:00","dateModified":"2021-08-18T12:16:13.445+09:00","headline":"The PARQ in Bangkok offers Huawei's ultra-fast Wi-Fi 6 ","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/30493/image-1629252304314.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
