<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Covid-19 pandemic may slash Thai car output to 1 mil. units this year  NNA Business News Thailand Auto</title>
    <meta name="description" content="  BANGKOK, NNA – Thailand’s automobile output might be cut by half to one million units this year as...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/13894">
    
      <meta property="og:title" content="Covid-19 pandemic may slash Thai car output to 1 mil. units this year " />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/13894" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/12310/show_image-1589430735754.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/12310/show_image-1589430735754.jpg" />
  <meta property="og:description" content="  BANGKOK, NNA – Thailand’s automobile output might be cut by half to one million units this year as..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CATE5mhCYAUrQnTeiAkrPLfQx0sn7tgYfSuBz6sTShcGmfqq5hecjyYFpMeQbpnjzjwh0jR5XiMLuU4OAgHa9w==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/13206">Thais adjust daily life to new normal that prioritizes public health</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/12640">Filipino remittances expect worst-ever 20% fall on pandemic </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/12476">2 Japanese food makers in India resume production amid lockdown</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/3308">Philippine conglomerate Yuchengco group invests in Geely brand cars’ distributor </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/2577">Honda Motor intensifying crackdown on counterfeit motorcycle parts in India</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/1414">Samsung switching source of hydrogen fluoride from Japan to China due to Tokyo’s export curbs</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Covid-19 pandemic may slash Thai car output to 1 mil. units this year </h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="14 May 2020 13:43:00"><small>14, May. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/13894" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/13894&lang=ja&text=Covid-19%20pandemic%20may%20slash%20Thai%20car%20output%20to%201%20mil.%20units%20this%20year%20%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/13894&title=Covid-19%20pandemic%20may%20slash%20Thai%20car%20output%20to%201%20mil.%20units%20this%20year%20%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="Photo by Obi Onyeador on Unsplash" src="/uploads/english_article_image/image/12310/show_image-1589430735754.jpg"><figcaption class="figure-caption">Photo by Obi Onyeador on Unsplash</figcaption></figure></p><p></p><p></p><p>
</p><p>BANGKOK, NNA – Thailand’s automobile output might be cut by half to one million units this year as the Covid-19 pandemic has forced carmakers to suspend production and dampened demand in the domestic and export markets, an industry body says.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The Federation of Thai Industries predicted in late April that auto production would drop to 1.4 million units if the novel coronavirus outbreak continued in the first half of this year, and it would plunge to about half of the more than two million output figure in 2019 if it lingered until the end of September.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>One million units would be far below the level in 2011, a time when massive flooding in the greater capital region disrupted social and economic activities.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Even though five of eight major carmakers had partially restarted factory operations by early this month, Surapong Paisitpattanapong, spokesman for the FTI's automotive industry division, told NNA this week that the federation still maintains its grim outlook.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Total car shipments for the domestic and international markets would evenly account for half this year, he added.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p><figure class="figure"><img class="figure-img img-fluid" alt="(NNA)" src="/uploads/english_article_image/image/12311/show_e6d6e7b3-0d49-445d-a4f6-2a45500e4177.jpg"><figcaption class="figure-caption">(NNA)</figcaption></figure></p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>In Thailand, Southeast Asia’s car manufacturing hub, the eight largest carmakers, mostly Japanese firms, had begun suspending production between late March and early April in response to a state of emergency effective on March 26.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Auto Alliance (Thailand) Co., the Thai joint venture between Japan’s Mazda Motor Corp. and Ford Motor Co., was the first among them to resume operations on April 27, followed by Honda Motor Co., Isuzu Motors Ltd., Suzuki Motor Corp. and Toyota Motor Co. by May 11, according to their spokespersons.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Nissan Motor Co. has continued smaller production of passenger cars while halting the output of commercial vehicles in Thailand since April 6, said Natalie Scarr, a spokeswoman for Nissan Motor Asia Pacific Co., its regional headquarters in Bangkok.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>For new vehicle sales this year, FTI’s Surapong said, “We might cut the whole-year domestic sales target from one million units to 500,000-700,000 units.” </p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Obi Onyeador on Unsplash" class="m-auto" src="/uploads/english_article_image/image/12310/thumb_image-1589430735754.jpg" /></div><h5 class="card-title serif"><a href="/articles/13894">Covid-19 pandemic may slash Thai car output to 1 mil. units this year </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 May 2020 13:43:00"><small>1 HOUR AGO</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Nick Fewings on Unsplash" class="m-auto" src="/uploads/english_article_image/image/11914/thumb_nick-fewings-zqwV28pcUTg-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/13597">China’s April car sales rebound for 1st time in 22 months, buoyed by stimulus steps</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 May 2020 18:22:00"><small>2 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Dubai, United Arab Emirates (Photo by Alex Azabache on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/11782/thumb_alex-azabache-XT3Kk0GelbE-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/13465">Toyota, Honda plants in Indonesia to remain closed till June 1</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 May 2020 13:18:00"><small>2 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="FADA President Ashish Harsharaj Kale giving a speech at the 11th Auto Summit 2020 in New Delhi on Feb 7, 2020. (Photo courtesy of  FADA)" class="m-auto" src="/uploads/english_article_image/image/11551/thumb_Mr._Ashish_Harsharaj_Kale_-_President_FADA__Pic_1.1_.jpg" /></div><h5 class="card-title serif"><a href="/articles/13234">Indian automotive dealers starting to reopen as lockdown eases </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 May 2020 13:30:00"><small>3 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="traffic-3874725_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/11419/thumb_traffic-3874725_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/13102">Toyota to resume passenger car production in Malaysia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 May 2020 14:56:00"><small>6 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by John Torcasio on Unsplash" class="m-auto" src="/uploads/english_article_image/image/11254/thumb_john-torcasio-pCjfA1OB8Jc-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/12970">Toyota Thailand to resume car production at 2 plants</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 May 2020 14:27:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Kenichi Ayukawa, managing director and CEO of Maruti Suzuki India (L) and Shashank Srivastava, executive director for its marketing &amp; sales, launching the mini SUV S-Presso in New Delhi on Sep. 30, 2019. (NNA)" class="m-auto" src="/uploads/english_article_image/image/11221/thumb_Photo.jpg" /></div><h5 class="card-title serif"><a href="/articles/12937">Maruti Suzuki, Toyota restarting production as India eases lockdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 May 2020 12:06:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="India’s Mahindra &amp; Mahindra showcases its new Alturas G4 model at the 2020 Auto Expo in the northern Indian city of Greater Noida on Feb 5, 2020. The automaker reported zero domestic sales in April. (NNA)" class="m-auto" src="/uploads/english_article_image/image/11122/thumb_IMG_0437.jpg" /></div><h5 class="card-title serif"><a href="/articles/12838">Zero sales driving India&#39;s auto sector to appeal for restart</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 May 2020 13:03:00"><small>9 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by ThisIsEngineering from Pexels" class="m-auto" src="/uploads/english_article_image/image/11091/thumb_engineers-in-workshop-3862627_1_.jpg" /></div><h5 class="card-title serif"><a href="/articles/12807">Indian auto parts giant Motherson Sumi Systems operating majority of 152 plants globally amid pandemic</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 May 2020 15:08:00"><small>13 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="The Hydrogen Center is part of a larger plan to transform the former Altona site into an integrated hydrogen hub (Photo Image courtesy of Toyota Motor)" class="m-auto" src="/uploads/english_article_image/image/10792/thumb_20190319_toyota_hydrogen_centre.jpg" /></div><h5 class="card-title serif"><a href="/articles/12508">Toyota Australia completes first stage of Hydrogen Center: report </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Australia">Australia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Apr 2020 16:11:00"><small>16 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Raivis Razgals on Unsplash" class="m-auto" src="/uploads/english_article_image/image/10665/thumb_image-1587971820843.jpg" /></div><h5 class="card-title serif"><a href="/articles/12381">Toyota, Suzuki resume part of operations in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="27 Apr 2020 16:49:00"><small>17 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="Isuzu D-Max (Photo by Filip Bunkens on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/10662/thumb_filip-bunkens-fvbgACCAZhw-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/12380">Japanese carmaker Isuzu to resume operations at 2 Thai factories in May</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="27 Apr 2020 16:04:00"><small>17 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Hino Motors is developing fuel cell large trucks with Toyota Motor (Photo courtesy of Hino Motors)" class="m-auto" src="/uploads/english_article_image/image/10529/thumb_FC_TRUCK-thumb-3992x2058-3258.jpg" /></div><h5 class="card-title serif"><a href="/articles/12245">Hino Motors, China-based BYD sign deal for joint electric vehicle development</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Apr 2020 15:04:00"><small>20 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Kolkata, India (Photo by Sri Jalasutram on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/9973/thumb_sri-jalasutram-IgGbNQcU5cQ-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/11655">Toyota India warns of bumpy road to automotive sector recovery</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Apr 2020 16:23:00"><small>27 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Marcel Pirnay on Unsplash" class="m-auto" src="/uploads/english_article_image/image/9638/thumb_marcel-pirnay-53o2XWGwgTI-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/11287">Renault to exit JV with China’s Dongfeng Motor amid slowing market </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Apr 2020 16:01:00"><small>29 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="hindu-428914_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/9571/thumb_hindu-428914_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/11221">Suzuki Motor extending production suspension in India following prolonged lockdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Apr 2020 14:46:00"><small>29 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by mali maeder from Pexels" class="m-auto" src="/uploads/english_article_image/image/9473/thumb_cars-traffic-summer-sunshine-105296.jpg" /></div><h5 class="card-title serif"><a href="/articles/11123">Toyota Motor extending suspension of Thai production due to coronavirus </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Apr 2020 18:37:00"><small>30 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="A file photo taken in July 2019 shows a Volkswagen AG dealership in the northern Indian city of Gurugram. (NNA)" class="m-auto" src="/uploads/english_article_image/image/9441/thumb_Showroom.jpg" /></div><h5 class="card-title serif"><a href="/articles/11091">India auto dealers see sales plunge off the cliff on pandemic-driven lockdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Apr 2020 16:16:00"><small>30 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="1.jpg" class="m-auto" src="/uploads/english_article_image/image/9440/thumb_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/11090">Mitsubishi Motors wins Thai approval for eco-car project</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Apr 2020 15:43:00"><small>30 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="yamuna-expressway-385360_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/9439/thumb_yamuna-expressway-385360_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/11089">India’s new vehicle sales suffer 1st drop in 6 years in FY 2019-20</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Apr 2020 14:46:00"><small>30 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Shahzin Shajid on Unsplash" class="m-auto" src="/uploads/english_article_image/image/9315/thumb_image-1586761742781.jpg" /></div><h5 class="card-title serif"><a href="/articles/10964">Toyota Motor group halt Indonesia production amid the coronavirus outbreak</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Apr 2020 16:47:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Robert Biesewig from Pixabay" class="m-auto" src="/uploads/english_article_image/image/9311/thumb_image-1586751101327.jpg" /></div><h5 class="card-title serif"><a href="/articles/10960">China car sales in March remain low amid lingering fears of virus woes </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Apr 2020 13:31:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="car-1360471_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/9277/thumb_car-1360471_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/10927">Mazda Motor further extends Thai plant suspension on coronavirus-hit sluggish demand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Apr 2020 16:45:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="science-in-hd-6_3JAyPtHqo-unsplash.jpg" class="m-auto" src="/uploads/english_article_image/image/9175/thumb_science-in-hd-6_3JAyPtHqo-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/10825">China set to ease regulations for new entrants, invigorate domestic EV industry</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="09 Apr 2020 15:16:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Riffat Muntaz on Unsplash" class="m-auto" src="/uploads/english_article_image/image/8878/thumb_riffat-muntaz-8K4N_Qr6sWQ-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/10495">Indonesian auto industry fears 42% drop in 2020 car sales to 600,000 units: report</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Apr 2020 14:19:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by bongkarn thanyakij from Pexels" class="m-auto" src="/uploads/english_article_image/image/8845/thumb_person-holding-tablet-computer-3740378.jpg" /></div><h5 class="card-title serif"><a href="/articles/10462">Toyota Motor acquires Australian software vendor to enhance dealer management</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Australia">Australia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Apr 2020 21:34:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Rattakarn_ from Pixabay" class="m-auto" src="/uploads/english_article_image/image/8746/thumb_image-1586142466534.jpg" /></div><h5 class="card-title serif"><a href="/articles/10330">Toyota suspends plants in 70% of car-producing countries on Covid 19 pandemic: Kyodo </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Apr 2020 12:11:00"><small>1 MONTH AGO</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/13894"},"author":"NNA","datePublished":"2020-05-14T13:43:00.000+09:00","dateModified":"2020-05-14T13:43:34.946+09:00","headline":"Covid-19 pandemic may slash Thai car output to 1 mil. units this year ","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/12310/image-1589430735754.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
