<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Thailand’s export to see worst performance in 10 years NNA Business News Thailand Trade</title>
    <meta name="description" content="  BANGKOK, VNA - Despite the weakening baht, the Thai National Shippers’ Council (TNSC) expects expo...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/10597">
    
      <meta property="og:title" content="Thailand’s export to see worst performance in 10 years" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/10597" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/9010/show_5.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/9010/show_5.jpg" />
  <meta property="og:description" content="  BANGKOK, VNA - Despite the weakening baht, the Thai National Shippers’ Council (TNSC) expects expo..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="nSSTYXPWl/OsX1oyQkqcrPEB4+GiGJMX8vqemf8QsfI6V8DTF94HxS1rbwxtUnIfvlStL9YWYYIrJXPjwvAOHA==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/10399">Many Malaysia SMEs will go bust, government help inadequate, warn business leaders</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/9605">Thailand e-commerce to hit $49 billion as coronavirus fears fuel online shopping</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/9241">Indian firms resume China operations amid global pandemic</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/3308">Philippine conglomerate Yuchengco group invests in Geely brand cars’ distributor </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/2577">Honda Motor intensifying crackdown on counterfeit motorcycle parts in India</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/1414">Samsung switching source of hydrogen fluoride from Japan to China due to Tokyo’s export curbs</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Thailand’s export to see worst performance in 10 years</h1>
      <h3 class="serif">Despite the weakening baht, the Thai National Shippers’ Council (TNSC) expects export value of the country to contract by at least 8 percent in 2020, with a possibility of double digit contraction looming. </h2>
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="08 Apr 2020 13:16:00"><small>08, Apr. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/10597" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/10597&lang=ja&text=Thailand%E2%80%99s%20export%20to%20see%20worst%20performance%20in%2010%20years%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/10597&title=Thailand%E2%80%99s%20export%20to%20see%20worst%20performance%20in%2010%20years%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="5.jpg" src="/uploads/english_article_image/image/9010/show_5.jpg"></figure></p><p></p><p></p><p>
</p><p>BANGKOK, VNA - Despite the weakening baht, the Thai National Shippers’ Council (TNSC) expects export value of the country to contract by at least 8 percent in 2020, with a possibility of double digit contraction looming.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>TNSC’s prediction is in line with that of the Bank of Thailand and the Center for International Trade Studies at the University of the Thai Chamber of Commerce (UTCC), which forecasts exports to contract by 7-8 percent this year. If true, this will be the sector’s worst performance in a decade. </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Thailand's export value contracted by 2.7 percent to 246.25 billion USD in 2019. The UTCC expects that number to come down to 228.82 billion USD in 2020, which means that the COVID-19 pandemic could take away 17.42 billion USD from Thai export value this year.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>TNSC’s Chairperson Ghanyapad Tantipipatpong said the predictions were based on the baht, as it sat at 30.5 THB per US dollar. The currency was trading at 32.8 THB per US dollar on April 7 morning compared to around 30 THB at the end of 2019.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>On April 7, Thailand’s cabinet approved a package of economic measures worth 1.9 trillion THB (58 billion USD) to alleviate the impact of the COVID-19.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Thai Deputy Prime Minister Somkid Jatusripitak said the package will cover all economic sectors for at least the next six months. - VNA</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="2.jpg" class="m-auto" src="/uploads/english_article_image/image/4391/thumb_2.jpg" /></div><h5 class="card-title serif"><a href="/articles/5777">China to lower rates of additional tariffs on some U.S. products</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Feb 2020 09:25:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="3.jpg" class="m-auto" src="/uploads/english_article_image/image/4163/thumb_3.jpg" /></div><h5 class="card-title serif"><a href="/articles/5549">India absent from RCEP special negotiating talks in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 Feb 2020 09:32:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="patrick-beznoska-KZpL6Jtivek-unsplash.jpg" class="m-auto" src="/uploads/english_article_image/image/3170/thumb_patrick-beznoska-KZpL6Jtivek-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/4291">Diplomatic row throws Malaysia’s palm oil export to India into headwinds </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Jan 2020 16:43:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="cropped_image_l.png" class="m-auto" src="/uploads/english_article_image/image/2146/thumb_cropped_image_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/3136">China suspends planned additional tariffs on some U.S. goods: gov&#39;t</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Dec 2019 09:24:53"><small>4 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="cropped_image_l.png" class="m-auto" src="/uploads/english_article_image/image/2080/thumb_cropped_image_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/3070">U.S., China clinch trade deal that averts new tariff hike: media</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Dec 2019 12:06:40"><small>4 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="image-1575446825707.png" class="m-auto" src="/uploads/english_article_image/image/1387/thumb_image-1575446825707.jpg" /></div><h5 class="card-title serif"><a href="/articles/2377">Japan&#39;s parliament approves trade deal with U.S.</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Dec 2019 20:05:31"><small>4 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="cropped_image_l.png" class="m-auto" src="/uploads/english_article_image/image/1360/thumb_cropped_image_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/2313">Trump says &quot;no deadline&quot; for trade deal with China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Dec 2019 09:29:34"><small>4 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="(File photo)" class="m-auto" src="/uploads/english_article_image/image/926/thumb_20191126_0007.jpg" /></div><h5 class="card-title serif"><a href="/articles/1937">Sony, Sharp supply parts to U.S.-blacklisted China security video firm</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Nov 2019 22:27:51"><small>4 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Chinese Premier Li Keqiang attends a Regional Comprehensive Economic Partnership summit in Nonthaburi, north of Bangkok, on Nov. 4, 2019.)" class="m-auto" src="/uploads/english_article_image/image/830/thumb_20191106_0002.jpg" /></div><h5 class="card-title serif"><a href="/articles/1778">China may seek mega free trade pact without India if RCEP stalls</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Nov 2019 18:34:59"><small>5 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="20191105_0002.jpg" class="m-auto" src="/uploads/english_article_image/image/822/thumb_20191105_0002.jpg" /></div><h5 class="card-title serif"><a href="/articles/1768">India threatens to leave RCEP trade deal as year-end goal abandoned</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 Nov 2019 18:17:59"><small>5 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="20191024_0003.jpg" class="m-auto" src="/uploads/english_article_image/image/787/thumb_20191024_0003.jpg" /></div><h5 class="card-title serif"><a href="/articles/1697">Cars, auto parts comprise 60% of Japan trade hit by U.S.-China row</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Oct 2019 18:21:59"><small>6 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="20191008_0001_1.png" class="m-auto" src="/uploads/english_article_image/image/730/thumb_20191008_0001_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/1594">Japan, U.S. formally sign bilateral trade agreement</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Oct 2019 18:23:00"><small>6 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190926_0002.jpg" class="m-auto" src="/uploads/english_article_image/image/662/thumb_20190926_0002.jpg" /></div><h5 class="card-title serif"><a href="/articles/1514">Abe, Trump reach trade deal, Japan exempt from higher auto tariffs</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Sep 2019 18:23:00"><small>6 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190918_0001.png" class="m-auto" src="/uploads/english_article_image/image/645/thumb_20190918_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1471">S. Korea revokes Japan&#39;s status as preferred trade partner</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Sep 2019 19:35:59"><small>7 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190916_0001.jpg" class="m-auto" src="/uploads/english_article_image/image/639/thumb_20190916_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1459">Trump tells Congress trade deal with Japan to be inked in coming weeks</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Sep 2019 18:10:00"><small>7 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1447">ASEAN, India review free trade agreement on goods</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="card-text serif">NEW DELHI,VNA -  The Association of Southeast Asian Nations (ASEAN) and India have agreed to review ...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 Sep 2019 01:54:59"><small>7 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1398">Japan rejects South Korea&#39;s plan to revoke top-tier trade partner status</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="card-text serif">TOKYO, Kyodo - Japan&#39;s industry ministry on Tuesday questioned the rationale behind South Korea&#39;s de...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Sep 2019 20:00:59"><small>7 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Trade minister Hiroshige Seko)" class="m-auto" src="/uploads/english_article_image/image/491/thumb_20190809_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1251">Japan allows chemical&#39;s 1st export to S. Korea under new controls</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="09 Aug 2019 20:13:00"><small>8 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190808_0006.jpg" class="m-auto" src="/uploads/english_article_image/image/488/thumb_20190808_0006.jpg" /></div><h5 class="card-title serif"><a href="/articles/1245">Philippine exports still outperform imports, further shrinking trade deficit</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Aug 2019 23:38:00"><small>8 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190808_0004.jpg" class="m-auto" src="/uploads/english_article_image/image/487/thumb_20190808_0004.jpg" /></div><h5 class="card-title serif"><a href="/articles/1243">Taiwan July exports dip on decline in shipments to major markets</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Aug 2019 22:02:00"><small>8 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1211">South Korean exports down for 8th straight month in July on global slowdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="card-text serif">SEOUL, NNA - South Korea’s exports fell for an eighth straight month in July, hit by soft demand for...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Aug 2019 23:20:59"><small>8 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Japanese Foreign Minister Taro Kono (L) and his South Korean counterpart Kang Kyung Wha shake hands ahead of their talks on Aug. 1, 2019, in Bangkok on the sidelines of ASEAN-related meetings)" class="m-auto" src="/uploads/english_article_image/image/467/thumb_20190802_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1208">Japan decides to revoke South Korea&#39;s preferential trade status</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Aug 2019 19:57:00"><small>8 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190801_0007.jpg" class="m-auto" src="/uploads/english_article_image/image/466/thumb_20190801_0007.jpg" /></div><h5 class="card-title serif"><a href="/articles/1207">Taiwan Q2 GDP growth accelerates on export gains from U.S.-China trade row</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Aug 2019 01:21:59"><small>8 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1201">China says negotiators discussed purchases of U.S. agricultural goods</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="card-text serif">SHANGHAI, Kyodo - China and the United States discussed China&#39;s growing purchases of U.S. agricultur...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Aug 2019 19:31:59"><small>8 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190731_0008.jpg" class="m-auto" src="/uploads/english_article_image/image/458/thumb_20190731_0008.jpg" /></div><h5 class="card-title serif"><a href="/articles/1198">S. Korea, Japan foreign ministers to hold talks Thurs.</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Aug 2019 02:16:00"><small>8 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1195">Taiwan Jan-June exports to U.S. surge 17% amid U.S.-China trade spat </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="card-text serif">TAIPEI, NNA – Taiwan’s exports to the United States rose 17.4 percent in the first six months of 201...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="31 Jul 2019 21:17:59"><small>8 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1194">Japan’s Takasaki city setting up Singapore unit to promote farm exports</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Trade">Trade</a></span></p><p class="card-text serif">TOKYO, NNA – The rural Japanese city of Takasaki, north of Tokyo, is opening an office in Singapore ...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="31 Jul 2019 19:06:21"><small>8 MONTHS AGO</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/10597"},"author":"NNA","datePublished":"2020-04-08T13:16:00.000+09:00","dateModified":"2020-04-08T13:16:56.542+09:00","headline":"Thailand’s export to see worst performance in 10 years","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/9010/5.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
