<!DOCTYPE HTML>
<html lang="ja">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Severe flooding in Indonesia hurts suppliers, employees of Japanese-invested companies NNA Business News Indonesia Companies</title>
    <meta name="description" content="  By Anita Fildzah  JAKARTA, NNA – Severe, deadly flooding last week in the greater Jakarta area dam...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/3763">
    
      <meta property="og:title" content="Severe flooding in Indonesia hurts suppliers, employees of Japanese-invested companies" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/3763" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/2707/show_PHOTO_2.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/2707/show_PHOTO_2.jpg" />
  <meta property="og:description" content="  By Anita Fildzah  JAKARTA, NNA – Severe, deadly flooding last week in the greater Jakarta area dam..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KlPUs0QdZdw256KowaE+LwjOqDLjs0YYxDQnh/9Vx5rTc/1kQLImkhiSckZIl7MjRuKGHresXkApxcgp+kTfSg==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-6ed28eab17a18041f087cd98c06c308b58a3dbc7450853d87c7b7f818112669a.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">EastAsia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">HongKong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">SouthKorea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">NorthKorea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">SoutheastAsia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">EastTimor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">NewZealand</a></div>
                      <div class="dropdown-header">SouthAsia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">SriLanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">CentralAsia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">MiddleEast</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">UnitedStates</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">LatinAmerica</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/AutoParts">AutoParts</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">HomeAppliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Computer">Computer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/IT">IT</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/AI">AI</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/BigData">BigData</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture%2FFishery">Agriculture/Fishery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food%2FBeverage">Food/Beverage</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Pharma">Pharma</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/BioTechnology">BioTechnology</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Healthcare">Healthcare</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Chemical">Chemical</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Textile%2FApparel">Textile/Apparel</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Steel">Steel</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Metals">Metals</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/IndustrialMaterials">IndustrialMaterials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Mining">Mining</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Oil%2FGas">Oil/Gas</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Coal">Coal</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Renewables">Renewables</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Utility">Utility</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/PrecisionEquipment">PrecisionEquipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Banking">Banking</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Securities">Securities</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Insurance">Insurance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Fintech">Fintech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Leasing">Leasing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Engineering">Engineering</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Shipping">Shipping</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/AirTransport">AirTransport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/LandTransport">LandTransport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Warehouse">Warehouse</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trading">Trading</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Wholesale">Wholesale</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/ConsumerProducts">ConsumerProducts</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/ITServices">ITServices</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Entertainment">Entertainment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Media">Media</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Event">Event</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Investment">Investment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Fund">Fund</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/M&amp;A">M&amp;A</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Earnings">Earnings</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Employment">Employment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Law">Law</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tax">Tax</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Diplomacy">Diplomacy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Defense">Defense</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Disaster">Disaster</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Religion">Religion</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">EastAsia</div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">HongKong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">SouthKorea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">NorthKorea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">SoutheastAsia</div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">EastTimor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">NewZealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">SouthAsia</div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">SriLanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">CentralAsia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">MiddleEast</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">UnitedStates</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">LatinAmerica</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/AutoParts">AutoParts</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">HomeAppliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Computer">Computer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/IT">IT</a></div>
                    <div class="dropdown-item"><a href="/articles/list/AI">AI</a></div>
                    <div class="dropdown-item"><a href="/articles/list/BigData">BigData</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Agriculture%2FFishery">Agriculture/Fishery</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food%2FBeverage">Food/Beverage</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Pharma">Pharma</a></div>
                    <div class="dropdown-item"><a href="/articles/list/BioTechnology">BioTechnology</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Healthcare">Healthcare</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Chemical">Chemical</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Textile%2FApparel">Textile/Apparel</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Steel">Steel</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Metals">Metals</a></div>
                    <div class="dropdown-item"><a href="/articles/list/IndustrialMaterials">IndustrialMaterials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Mining">Mining</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Oil%2FGas">Oil/Gas</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Coal">Coal</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Renewables">Renewables</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Utility">Utility</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                    <div class="dropdown-item"><a href="/articles/list/PrecisionEquipment">PrecisionEquipment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Banking">Banking</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Securities">Securities</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Insurance">Insurance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Fintech">Fintech</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Leasing">Leasing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Engineering">Engineering</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Shipping">Shipping</a></div>
                    <div class="dropdown-item"><a href="/articles/list/AirTransport">AirTransport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/LandTransport">LandTransport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Warehouse">Warehouse</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trading">Trading</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Wholesale">Wholesale</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/ConsumerProducts">ConsumerProducts</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/ITServices">ITServices</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Entertainment">Entertainment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Media">Media</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Event">Event</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Investment">Investment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Fund">Fund</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/M&amp;A">M&amp;A</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Earnings">Earnings</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Employment">Employment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Law">Law</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tax">Tax</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Diplomacy">Diplomacy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Defense">Defense</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Disaster">Disaster</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Religion">Religion</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/3631">Competing growth strategies for Taiwan as Tsai leads in election poll</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/3501">Taiwan meat-substitute makers take growing share of enthusiastic global market </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/3401">Analysts don&#39;t expect baht to weaken, but Thai bank thinks differently</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/3308">Philippine conglomerate Yuchengco group invests in Geely brand cars’ distributor </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/2577">Honda Motor intensifying crackdown on counterfeit motorcycle parts in India</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/1414">Samsung switching source of hydrogen fluoride from Japan to China due to Tokyo’s export curbs</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute">Indonesia</span>
          <span class="badge badge-english-article-attribute">Companies</span>
        </div>
      </div>
      <h1 class="english-article-title serif">Severe flooding in Indonesia hurts suppliers, employees of Japanese-invested companies</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="09 Jan 2020 16:02:00"><small>09, Jan. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/3763" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/3763&lang=ja&text=Severe%20flooding%20in%20Indonesia%20hurts%20suppliers%2C%20employees%20of%20Japanese-invested%20companies%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/3763&title=Severe%20flooding%20in%20Indonesia%20hurts%20suppliers%2C%20employees%20of%20Japanese-invested%20companies%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools { height: 29px; float: left; text-align: left; width: 134px; margin: 0 5px 3px 0; }
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="A man walking in flood waters in Kampung Pulo Area, eastern Jakarta on Jan. 2, 2020. (Photo courtesy of ANTARA)" src="/uploads/english_article_image/image/2707/show_PHOTO_2.jpg"><figcaption class="figure-caption">A man walking in flood waters in Kampung Pulo Area, eastern Jakarta on Jan. 2, 2020. (Photo courtesy of ANTARA)</figcaption></figure></p><p></p><p></p><p>
</p><p>By Anita Fildzah</p><p></p><p></p><p>
</p><p>JAKARTA, NNA – Severe, deadly flooding last week in the greater Jakarta area damaged multiple manufacturers, some Japanese-invested, and caused operations to stop.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Flood waters in spots such as Jakarta, West Java and Banten provinces on Jan. 1 and 2 brought water damage to some factories while hobbling the supply chains of others, according to statements from the affected businesses.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>PT Toyota Motor Manufacturing Indonesia, a local arm of Toyota Motor Corp., reported that car production in West Java was disrupted because of delays in getting goods from suppliers that blocked by floodwaters. The factories, however, are running as usual, company general manager Teguh Trihono told NNA Wednesday.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>PT Honda Prospect Motor, assembler of Honda cars and components, also said some suppliers had been hobbled. The company had sped up deliveries before the flood as a precaution, public relations manager Yulian Karfili told NNA Wednesday.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Furukawa Electric Co. said in a news release its subsidiary headquarters, PT Tembaga Mulia Semanan in West Jakarta, was damaged by flooding and had quit operating. The company that makes copper and aluminum products is looking for alternative ways to produce.</p><p></p><p></p><p>
</p><p><figure class="figure"><img class="figure-img img-fluid" alt="Officers inspect vehicles that sank in flood waters Cikampek Toll Road around Jatibening, Bekasi Regency, West Java Province on Jan. 1, 2020. (Photo courtesy of ANTARA)" src="/uploads/english_article_image/image/2708/show_PHOTO_1.jpg"><figcaption class="figure-caption">Officers inspect vehicles that sank in flood waters Cikampek Toll Road around Jatibening, Bekasi Regency, West Java Province on Jan. 1, 2020. (Photo courtesy of ANTARA)</figcaption></figure></p><p></p><p></p><p>
</p><p>Employees at some factories also had trouble getting to work because of flooding near their houses or along their commute routes.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>"There are some of PT Suzuki Indonesia Sales employees that affected by flood, but that does not disrupt the company's overall activities,” said Rudiansyah, the public relations head of the Japanese automaker’s Indonesian distributor. “In parallel, we have also helped affected employees.”</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Normal operations were not hurt, the company said. Mitsubishi Motors Corp. in Indonesia also saw little operational impact, Prianto, human resources and general affair director, said, noting a backup plan in case of floods.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The greater Jakarta area, much of which sits below sea level, frequently floods in the first months of the year. At least 67 people died and 36,419 fled their homes in the first week of the month, according to National Disaster Management Agency figures.</p><p></p><p></p><p>
</p>
      </div>
    </section>
    <section class="article-search my-1">
      <div class="search-country">
        <span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span>
      </div>
      <div class="search-category">
        <span class="badge badge-english-article-attribute"><a href="/articles/list/Auto">Auto</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/AutoParts">AutoParts</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Electronics">Electronics</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/IndustrialMaterials">IndustrialMaterials</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Manufacturing">Manufacturing</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Statistics">Statistics</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Employment">Employment</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Disaster">Disaster</a></span>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-b6ca84de4946d9cbf65e47d5ce72d4560055fb5d6fb10c84865c34557662747b.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/3763"},"author":"NNA","datePublished":"2020-01-09T16:02:00.000+09:00","dateModified":"2020-01-09T16:02:33.031+09:00","headline":"Severe flooding in Indonesia hurts suppliers, employees of Japanese-invested companies","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/2707/PHOTO_2.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
