<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Sumitomo Forestry to join housing project in Indonesia&#39;s Makassar NNA Business News Indonesia Property</title>
    <meta name="description" content="  JAKARTA, NNA - Japanese housing and real estate developer Sumitomo Forestry Co. will engage in a l...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/33465">
    
      <meta property="og:title" content="Sumitomo Forestry to join housing project in Indonesia&#39;s Makassar" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/33465" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/32144/show_image-1633590277122.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/32144/show_image-1633590277122.jpg" />
  <meta property="og:description" content="  JAKARTA, NNA - Japanese housing and real estate developer Sumitomo Forestry Co. will engage in a l..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="X5diG7/uNHzkMup6h+FSUa5ol9H6E1zlNbmKaCdid2ncocclCHNot4wRxH/hoTqSYOUf/3dbFE0/6VZznKZozQ==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/21715">Pandemic automation forces Philippine outsourced workers to up their game </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/20989">Apple&#39;s adoption of mini LED sparks boom time for Taiwan suppliers</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Sumitomo Forestry to join housing project in Indonesia&#39;s Makassar</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="07 Oct 2021 16:15:00"><small>07, Oct. 2021</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/33465" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/33465&lang=ja&text=Sumitomo%20Forestry%20to%20join%20housing%20project%20in%20Indonesia%27s%20Makassar%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/33465&title=Sumitomo%20Forestry%20to%20join%20housing%20project%20in%20Indonesia%27s%20Makassar%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="This is a rendering of the Summarecon Mutiara Makassar project in Makassar on Sulawesi Island, in which Japanese developer Sumitomo Forestry Co. will engage in a housing project. (Photo courtesy of Sumitomo Forestry Co.)" src="/uploads/english_article_image/image/32144/show_image-1633590277122.jpg"><figcaption class="figure-caption">This is a rendering of the Summarecon Mutiara Makassar project in Makassar on Sulawesi Island, in which Japanese developer Sumitomo Forestry Co. will engage in a housing project. (Photo courtesy of Sumitomo Forestry Co.)</figcaption></figure></p><p></p><p></p><p>
</p><p>JAKARTA, NNA - Japanese housing and real estate developer Sumitomo Forestry Co. will engage in a large-scale housing project in Makassar, Indonesia, in a tie-up with a pair of local industrial peers.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Sumitomo Forestry said it has teamed up with PT. Summarecon Agung Tbk and PT. Mutiara Properti Cemerlang for the $84 million project, in which 500 two-story units are scheduled to go on sale in the first quarter of 2023 for delivery through 2029.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The houses will be built on a land plot of about 140,000 square meters and have eco-friendly features such as building materials with limited energy loss as well as effective ventilation and sunlight control. Sales prices have yet to be disclosed.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Sumitomo Forestry is the first foreign business to participate in the Summarecon Mutiara Makassar project, which is aimed at alleviating the density of population in the biggest city on Sulawesi Island and the capital of South Sulawesi Province.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The project involving the Tokyo-based company is part of a larger housing scheme in Makassar, whose economic zone has a population of nearly 3 million. The segment in question is located 10 minutes by car from Sultan Hasanuddin International Airport and 15 minutes from the city's main urban area.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>A subsidiary of Sumitomo Forestry, PT. Sumitomo Forestry Indonesia, will own a 49 percent stake in a joint venture for the project with the rest to be held by a Summarecon-Mutiara venture.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>It is Sumitomo Forestry's third housing project in Indonesia and first with eco-friendly orientation in Southeast Asia. The company has engaged in projects in Bekasi, West Java Province, and Jakarta.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Sumitomo sees Asia as a third pillar of its overseas housing and real estate operations and plans to push ahead with its active investment strategy for the Indonesian market, where its engagement has continued for more than 50 years. (NNA/Kyodo)</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="This is a rendering of the Summarecon Mutiara Makassar project in Makassar on Sulawesi Island, in which Japanese developer Sumitomo Forestry Co. will engage in a housing project. (Photo courtesy of Sumitomo Forestry Co.)" class="m-auto" src="/uploads/english_article_image/image/32144/thumb_image-1633590277122.jpg" /></div><h5 class="card-title serif"><a href="/articles/33465">Sumitomo Forestry to join housing project in Indonesia&#39;s Makassar</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Oct 2021 16:15:00"><small>9 MINUTES AGO</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo shows an image of completed smart homes under the smart township project in the Kota Deltamas industrial area in Bekasi, West Java Province. PT PanaHome Deltamas Indonesia has launched the sale of 18 housing units with a state-of-the art air management system. (Photo courtesy of PT PanaHome Deltamas Indonesia)" class="m-auto" src="/uploads/english_article_image/image/31187/thumb_image-1630911223608.jpg" /></div><h5 class="card-title serif"><a href="/articles/32540">Panasonic-Sojitz venture launches new smart home sales in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Sep 2021 16:16:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo shows townhouses under construction as part of the Thepharak project in Samut Prakan Province in Thailand. (Photo courtesy of Hankyu Hanshin Properties Corp.)" class="m-auto" src="/uploads/english_article_image/image/30823/thumb_image-1629960060476.jpg" /></div><h5 class="card-title serif"><a href="/articles/32209">Hankyu Hanshin Properties engaged in 3 housing projects in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Aug 2021 16:00:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="One Phayathai (R) will house two hotels, offices and shops and situated next to a luxury condominium, Park Origin Phayathai (L), in the city-center of Bangkok. (Photo: Origin Property)" class="m-auto" src="/uploads/english_article_image/image/30196/thumb_image-1628215258205.One_Phayathai.jpg" /></div><h5 class="card-title serif"><a href="/articles/31615">Tokyu Land aims growth with One Origin starting with $108 mil Bangkok building </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Aug 2021 12:49:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="This image shows a rendering of the Oasis Central Sudirman complex project in Jakarta to be undertaken by Mitsubishi Estate Co. (Photo courtesy of Mitsubishi Estate Co.)" class="m-auto" src="/uploads/english_article_image/image/29140/thumb_image-1625113682605.jpg" /></div><h5 class="card-title serif"><a href="/articles/30559">Mitsubishi Estate to join huge urban development project in Jakarta</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Jul 2021 14:06:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Japanese contractor Toda Corp.&#39;s Indonesian arm and local property developer Ciputra Group hold a groundbreaking ceremony in southern Jakarta on June 3, 2021, to build a 24-story condo complex.(NNA)" class="m-auto" src="/uploads/english_article_image/image/28183/thumb_20210604_idr_thenewton2.jpg" /></div><h5 class="card-title serif"><a href="/articles/29602">Japan&#39;s Toda begins building high-rise condo complex in Jakarta</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 Jun 2021 08:58:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Architectural images of houses to be developed by Kasumigaseki Capital Co.&#39;s local unit in Indonesia, PT. Kasumigaseki Development Indonesia. (Photo courtesy of Kasumigaseki Capital Co.)" class="m-auto" src="/uploads/english_article_image/image/27723/thumb_image-1621832054689.jpg" /></div><h5 class="card-title serif"><a href="/articles/29175">Japan&#39;s Kasumigaseki Capital to engage in Indonesian housing project</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 May 2021 14:52:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Exterior appearance of hotel to be opened in Bangkok in 2024 by Japan&#39;s Sotetsu group. (Courtesy of Sotetsu Hotel Development Co.)" class="m-auto" src="/uploads/english_article_image/image/27028/thumb_239fc57f-8ce3-4f10-aa58-a05e8a2288ec.jpg" /></div><h5 class="card-title serif"><a href="/articles/28513">Japan&#39;s Sotetsu group to open hotel in Bangkok in 2024</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="30 Apr 2021 17:53:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="This image shows a rendering of the completed first phase of the Amata City Halong industrial park in Vietnam&#39;s northern province of Quang Ninh, with Marubeni Corp. acting as sales agent. (Photo courtesy of Amata City Halong Joint Stock Co.)" class="m-auto" src="/uploads/english_article_image/image/26269/thumb_20210409_icn_Amata.jpg" /></div><h5 class="card-title serif"><a href="/articles/27754">Japan&#39;s Marubeni named sales agent for industrial park in Vietnam</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="09 Apr 2021 14:11:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Bangkok, Thailand (Photo by Stephen Cook on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/26171/thumb_image-1617768732702.jpg" /></div><h5 class="card-title serif"><a href="/articles/27656">Japan&#39;s Kanden Realty sets up 1st overseas office in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Apr 2021 14:39:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="A file photo showing office buildings in Tokyo which is one of the places where commercial real estate prices have been hit hard by the pandemic. Singapore and Hong Kong were also badly affected.  (Image by Pierre Blaché from Pixabay)" class="m-auto" src="/uploads/english_article_image/image/25081/thumb_image-1615341007857.jpg" /></div><h5 class="card-title serif"><a href="/articles/26632">Commercial property may never recover to pre-COVID, Singapore, Japan, Hong Kong hardest hit</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Mar 2021 17:12:00"><small>7 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Tuan Anh Dinh from Pexels" class="m-auto" src="/uploads/english_article_image/image/25048/thumb_pexels-tuan-anh-dinh-5829484.jpg" /></div><h5 class="card-title serif"><a href="/articles/26599">Japan&#39;s Takashimaya to join complex development project in Hanoi</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="09 Mar 2021 13:36:00"><small>7 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Many private and public construction projects in the Philippines were put on hold in the second and third quarters of 2020 due to the strict lockdown imposed by the government. This affected the supply of residential as well as office units. Photo taken in June 2020 in Mandaluyong City in capital Metro Manila. (NNA)" class="m-auto" src="/uploads/english_article_image/image/24784/thumb_image-1614566803641.2020_.jpg" /></div><h5 class="card-title serif"><a href="/articles/26335">Logistics, warehousing aiding slow recovery of Philippine property</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Mar 2021 12:14:00"><small>7 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Supplied photo shows an image of a residential project in Changchun, Jilin Province, China, involving Marubeni Corp. and Mitsubishi Estate Residence Co. together with their local partner. Completion of the complex is scheduled for December 2024. (Photo courtesy of Marubeni)" class="m-auto" src="/uploads/english_article_image/image/23662/thumb_image-1610952056340.jpg" /></div><h5 class="card-title serif"><a href="/articles/25246">Marubeni, Mitsubishi Estate expanding residential projects in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Jan 2021 16:24:00"><small>9 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image shows Tokyu Corp.&#39;s SORA gardens SC project in Binh Duong Province in southern Vietnam. (Image courtesy of Tokyu Corp.)" class="m-auto" src="/uploads/english_article_image/image/23332/thumb_image-1608786648676.jpg" /></div><h5 class="card-title serif"><a href="/articles/24916">Tokyu to open large mall with Aeon outlet near Ho Chi Minh City</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Dec 2020 14:37:00"><small>10 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Philipp Birmes from Pexels" class="m-auto" src="/uploads/english_article_image/image/23101/thumb_pexels-philipp-birmes-830891.jpg" /></div><h5 class="card-title serif"><a href="/articles/24685">Mitsubishi Estate&#39;s Thai unit focusing on new commercial properties</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Dec 2020 13:44:00"><small>10 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image shows a completed Sakura Garden City complex in Jakarta, Indonesia. Daiwa Lifenext Co. said on Dec. 1, 2020, it has engaged a local unit in Jakarta to manage properties at the complex. (Image courtesy of Daiwa Lifenext)" class="m-auto" src="/uploads/english_article_image/image/22573/thumb_image-1606887172106.jpg" /></div><h5 class="card-title serif"><a href="/articles/24157">Daiwa Lifenext launches unit to manage Jakarta properties</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Dec 2020 14:45:00"><small>10 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Mitsui Shopping Park LaLaport Shanghai Jinqiao（Photo courtesy of Mitsui Fudosan Co.)" class="m-auto" src="/uploads/english_article_image/image/22177/thumb______.jpg" /></div><h5 class="card-title serif"><a href="/articles/23794">Mitsui Fudosan completes 1st LaLaport shopping mall in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Nov 2020 15:01:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="A serviced apartment complex project by Sojitz Corp. and Daiwa House Industry Co. in Indonesia&#39;s West Java Province. (Courtesy of Sojitz Corp. and Daiwa House Industry Co.)" class="m-auto" src="/uploads/english_article_image/image/22045/thumb_20201117_idr_apartment.jpg" /></div><h5 class="card-title serif"><a href="/articles/23695">Sojitz, Daiwa House to build serviced apartments in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Nov 2020 14:01:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Gerd Altmann from Pixabay" class="m-auto" src="/uploads/english_article_image/image/21946/thumb_businessman-3213659_1920.jpg" /></div><h5 class="card-title serif"><a href="/articles/23596">Sumitomo teams with 5 other Japan firms for Hanoi smart city project</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Nov 2020 13:27:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Supplied photo shows a room in a serviced condo complex to be managed by JRE Development Co., a Thai subsidiary of Japanese trader JALUX Inc., in Amphoe Sriracha in the eastern Thai province of Chonburi. (Photo courtesy of JALUX Inc.)" class="m-auto" src="/uploads/english_article_image/image/19933/thumb_20200908_thb_JALUX.jpg" /></div><h5 class="card-title serif"><a href="/articles/21650">Japan trader Jalux begins condo management business in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Sep 2020 15:47:00"><small>08, Sep. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="A room of Lyf Sukhumvit8 Bangkok serviced apartment (Image courtesy of Mitsui Fudosan)" class="m-auto" src="/uploads/english_article_image/image/18289/thumb_image-1596437657097.jpg" /></div><h5 class="card-title serif"><a href="/articles/19936">Mitsui Fudosan enters serviced apartment business in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Aug 2020 15:56:00"><small>03, Aug. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Located along Chennai’s IT corridor, ITPC, Radial Road (artist’s impression) will be developed in phases and it has been pre-certified with a Platinum rating by the Indian Green Building Council (Photo courtesy of CapitaLand)" class="m-auto" src="/uploads/english_article_image/image/17790/thumb_image-1596002123640.jpg" /></div><h5 class="card-title serif"><a href="/articles/19406">Singapore’s CapitaLand begins construction of its 3rd IT park in Chennai, India </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 Jul 2020 15:04:00"><small>29, Jul. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Housing units in SAVASA Smart Township near Jakarta (Photo courtesy of Panasonic Homes)" class="m-auto" src="/uploads/english_article_image/image/17464/thumb_0721_dl_pic02.jpg" /></div><h5 class="card-title serif"><a href="/articles/19078">Panasonic Homes launches sales of smart town housing units near Jakarta </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 Jul 2020 15:53:00"><small>22, Jul. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Sakura Terrace serviced apartment (Photo courtesy of Shinoken Group)" class="m-auto" src="/uploads/english_article_image/image/17463/thumb_image-1595398770453.jpg" /></div><h5 class="card-title serif"><a href="/articles/19077">Japanese realtor Shinoken starts 2nd serviced apartment in Indonesia </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 Jul 2020 15:22:00"><small>22, Jul. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Image courtesy of Mitsubishi Estate Residence)" class="m-auto" src="/uploads/english_article_image/image/17161/thumb_image-1595224009828.jpg" /></div><h5 class="card-title serif"><a href="/articles/18811">Mitsubishi undertaking its 1st detached house project in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Jul 2020 15:10:00"><small>20, Jul. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Kai Pilger from Pexels" class="m-auto" src="/uploads/english_article_image/image/16931/thumb_architecture-bright-building-city-574043.jpg" /></div><h5 class="card-title serif"><a href="/articles/18581">Japan’s Daiwa House, Australia’s Lendlease to develop $ 374 million high-rise project in New York</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/United%20States">United States</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Property">Property</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Jul 2020 14:38:00"><small>16, Jul. 2020</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-109332613e5dec46aed6480d944907e7e330fddd6dec0828d656b0f01826ef17.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/33465"},"author":"NNA","datePublished":"2021-10-07T16:15:00.000+09:00","dateModified":"2021-10-07T16:15:39.887+09:00","headline":"Sumitomo Forestry to join housing project in Indonesia's Makassar","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/32144/image-1633590277122.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
