<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Malaysia&#39;s Treeletrik to sell 200,000 e-bikes, set up plant in Indonesia NNA Business News Malaysia Motorcycle</title>
    <meta name="description" content="    By Charlotte Chong    KUALA LUMPUR, NNA - Malaysia&#39;s electric vehicle (EV) producer Tree Technol...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/28414">
    
      <meta property="og:title" content="Malaysia&#39;s Treeletrik to sell 200,000 e-bikes, set up plant in Indonesia" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/28414" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/26929/show_image-1619570821735.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/26929/show_image-1619570821735.jpg" />
  <meta property="og:description" content="    By Charlotte Chong    KUALA LUMPUR, NNA - Malaysia&#39;s electric vehicle (EV) producer Tree Technol..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="OXCAw6Li5W0nCkNGai9NNu8oAj13PdsNWl21aPWb7k5O01aQj9eQ2vxQB6zh/QL6/sA/BTGoRjwJ3+GKK6RWlA==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/21715">Pandemic automation forces Philippine outsourced workers to up their game </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/20989">Apple&#39;s adoption of mini LED sparks boom time for Taiwan suppliers</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Malaysia&#39;s Treeletrik to sell 200,000 e-bikes, set up plant in Indonesia</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="28 Apr 2021 11:26:00"><small>28, Apr. 2021</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/28414" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/28414&lang=ja&text=Malaysia%27s%20Treeletrik%20to%20sell%20200%2C000%20e-bikes%2C%20set%20up%20plant%20in%20Indonesia%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/28414&title=Malaysia%27s%20Treeletrik%20to%20sell%20200%2C000%20e-bikes%2C%20set%20up%20plant%20in%20Indonesia%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="Tree Technologies CEO Viswananthan Menon said Treeletrik plans to distribute its fully electric motorbikes to the ASEAN region and beyond. (Photo courtesy of Tree Technologies)" src="/uploads/english_article_image/image/26929/show_image-1619570821735.jpg"><figcaption class="figure-caption">Tree Technologies CEO Viswananthan Menon said Treeletrik plans to distribute its fully electric motorbikes to the ASEAN region and beyond. (Photo courtesy of Tree Technologies)</figcaption></figure></p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>By Charlotte Chong</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>KUALA LUMPUR, NNA - Malaysia's electric vehicle (EV) producer Tree Technologies Sdn Bhd (Treeletrik) plans to set up an assembly plant in Indonesia to capitalize on the growing demand for electric motorcycles.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>A joint venture between Treeletrik and Indonesia's PT Pasifik Sakti Enjiniring is in the pipeline, said Treeletrik in a media statement.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>“This would streamline supply chain efficiencies and improve margins through local assembly in markets with sufficient demand," said Treeletrik, adding that the move will help support the Indonesian economy with talent development, job opportunities and technology transfer.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Meanwhile, Treeletrik has inked a three-year deal with PT Pasifik Sakti Enjiniring and Nahdatul Ulama Board (PBNU) to market 200,000 Treeletrik electric motorbikes worth $274 million in Indonesia starting this year.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>This works out to about $1,370 for the fully electric bike for the joint distributors.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The deal will see Treeletrik supplying a minimum of 10,000 units of its e-motorbikes this year to the distributors. This will be followed by up to 90,000 units in 2022, and then, up to 100,000 units in 2023. PT Pasifik Sakti Enjiniring, which already handles the electric motorbike brand, MOLINUS (Motor Listrik Nusantara), will now add Treeletrik bikes to its portfolio.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>It said, "Treelektrik's newest regional distribution partnership taps into Indonesia's large population of motorbike users, a positive growth indicator for the brand. Treeletrik's portfolio of electric motorbikes and electric commercial vehicles seek to redefine the EV industry and future of mobility in Malaysia and ASEAN."</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Treeletrik CEO Viswananthan Menon said, "We are thrilled to further our efforts on the regional stage through this partnership with PT Pasifik Sakti Enjiniring and PBNU in Indonesia to provide a transportation option that is clean, safe, and affordable, with our advanced EV technology. Our 100 percent electric motorbikes offer customers long-term cost savings, and more importantly, contribute towards an overall positive impact to the environment."</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Menon said the company will also export another 5,000 units to other countries this year.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Treeletrik said the Indonesian partnership extends Treeletrik's regional presence as a key player in promoting electric mobility and supporting ASEAN's energy transition agenda.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The partnership also positions Malaysia as a key EV manufacturer and the first regional supplier to export units within the ASEAN economic bloc.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>“Our sales in Malaysia are mostly B2B and it has been encouraging and growing. As of today, our major business is coming from other ASEAN countries as their EV policies are in place,” Menon said.    </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>"The region's ultimate goal of decreasing the level of final energy consumption in the road transport sector by 2040 paves the way for EV makers like Treeletrik to continue building a progressive EV ecosystem," said Treeletrik in its statement.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>In preparation to fulfill its growing order books, the company has also invested 5 million ringgit to boost production in Malaysia. Apart from enhancing assembly, production and marketing facilities in Selangor, it has purchased a 250-acre of land in Gebeng in the state of Pahang to build a future facility, Menon said.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>"The sizable orders secured to date and ongoing discussions with other countries expressing keen interest in Treeletrik's e-bike range, will result in significant expansion in both Malaysia and international operations of Treeletrik," he said.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The EV player began exporting about 50 units of electric motorbikes to Thailand and Indonesia in 2020, with an additional 15,000 units due to be exported this year. Other markets Treeletrik is eyeing include The Philippines and Cambodia.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Treeletrik's new electric motorbike range, which is certified in Europe and Malaysia according to the latest industry standards, will feature the brand's signature quick swap lithium battery technology. With an average speed of 65-90 kilometers per hour, the bikes have a travel range of 85 to 120 kilomeers.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>CEO Menon told NNA that it would be convenient for bike owners to charge their vehicles anywhere with a common 220V or 240V 220V power point such as their home, office or at a café.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>He added, “We can easily install app-based vending machines that can accept a drained battery and produce a fully-charged battery with the price at a fraction of full-tank petrol.”</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Such machines can be placed at convenience stores or petrol stations, he said.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>New York-based Ideanomics acquired 51 percent ownership of Treeletrik in 2019. The company has since begun organizing itself for growth in the ASEAN region to tap the region's heavy reliance on two- and three-wheeled transportation. Ideanomics is a global company focused on the convergence of financial services and industries experiencing technological disruption.</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Tree Technologies CEO Viswananthan Menon said Treeletrik plans to distribute its fully electric motorbikes to the ASEAN region and beyond. (Photo courtesy of Tree Technologies)" class="m-auto" src="/uploads/english_article_image/image/26929/thumb_image-1619570821735.jpg" /></div><h5 class="card-title serif"><a href="/articles/28414">Malaysia&#39;s Treeletrik to sell 200,000 e-bikes, set up plant in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Apr 2021 11:26:00"><small>1 MINUTE</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Electric bicycle startup MODMO was founded by CEO Jack O&#39;Sullivan who relocated from Ireland to Vietnam with the goal of building a world-class supply chain while supporting green initiatives. (Photo courtesy of MODMO)" class="m-auto" src="/uploads/english_article_image/image/26830/thumb_image-1619399824315.jpg" /></div><h5 class="card-title serif"><a href="/articles/28315">Electric-bike startup MODMO raises $1.39 mil. for Vietnam production</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Apr 2021 10:40:00"><small>2 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Honda Philippines, Inc. (HPI) president Susumu Mitsuishi (second from right), and HPI manufacturing division executive vice president Hiroyuki Yasunaga (far right) officiating at a ceremony to mark the shipment of XRM125 motorbikes to New Zealand on March 27, 2021 at HPI plant in Batangas province. Mitsuishi said exporting motorbikes could also help provide jobs in the Philippines which is now coping with its deepest recession. (Photo courtesy of HPI)" class="m-auto" src="/uploads/english_article_image/image/25840/thumb_image-1617153550497.jpg" /></div><h5 class="card-title serif"><a href="/articles/27358">Honda Philippines to boost motorbike exports, starts New Zealand shipment</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="31 Mar 2021 10:45:00"><small>28 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="From left, Yuichiro Ishii, director, sales and marketing, HMSI; Atsushi Ogata, managing director, president and CEO, HMSI; and Yadvinder Singh Guleria, director of sales and marketing, HMSI, (Photo coat the global premiere of Honda&#39;s new CB350RS on Feb. 16, 2021. (Photo courtesy of HMSI)" class="m-auto" src="/uploads/english_article_image/image/24553/thumb_image-1613618913869.jpg" /></div><h5 class="card-title serif"><a href="/articles/26104">Honda India&#39;s dealership expansion intensifies premium bike competition in challenging auto market</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Feb 2021 12:51:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Justin Bernatek on Unsplash" class="m-auto" src="/uploads/english_article_image/image/22507/thumb_photo-1568745973186-f76ea2cd3dd3.jpg" /></div><h5 class="card-title serif"><a href="/articles/24091">Suzuki restructures motorcycle sales operation in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Dec 2020 16:00:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="After announcing its exit from the Indian market in September, Harley-Davidson Inc. has decided to grow its presence in India with a partnership with the country’s largest two-wheeler manufacturer Hero MotoCorp. (Photo courtesy of Unsplash)" class="m-auto" src="/uploads/english_article_image/image/21550/thumb_image-1603931990097.jpg" /></div><h5 class="card-title serif"><a href="/articles/23200">Harley-Davidson delivers best Q3 results, retains India presence with Hero partnership</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 Oct 2020 10:17:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Automakers operating in India’s premium lifestyle biking market such as Harley-Davidson are facing challenges ranging from changing consumer habits and rising ownership costs to slow demand due to the declining economy which has been worsened further by the COVID-19 pandemic. (Photo courtesy of Unsplash)" class="m-auto" src="/uploads/english_article_image/image/20660/thumb_image-1601270149086.jpg" /></div><h5 class="card-title serif"><a href="/articles/22310">Harley-Davidson crashes out of India in global restructuring</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Sep 2020 20:04:00"><small>7 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="An electric three-wheeler driver stops at a newly set up battery swapping facility in the northern Indian city of Chandigarh on June 25, 2020. (Photo courtesy of Sun Mobility)" class="m-auto" src="/uploads/english_article_image/image/19009/thumb_SUN_Mobility_Battery_Swapping_at_IOCL_pump__Chandigarh_.jpg" /></div><h5 class="card-title serif"><a href="/articles/20692">India allows 2- and 3-wheel electric vehicles to be sold without pre-installed batteries to help boost sales</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Aug 2020 16:18:00"><small>9 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Jess Aston on Unsplash" class="m-auto" src="/uploads/english_article_image/image/16781/thumb_image-1594781944378.jpg" /></div><h5 class="card-title serif"><a href="/articles/18431">Indian motorcycle sales recover to 1 mil. units from zero in April </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Jul 2020 12:04:00"><small>10 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Mahindra e-Alfa Mini (Photo courtesy of Mahindra and Mahindra)" class="m-auto" src="/uploads/english_article_image/image/13829/thumb_big1.jpg" /></div><h5 class="card-title serif"><a href="/articles/15479">India’s M&amp;M shifts focus to electric three-wheelers for more growth: report</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jun 2020 14:48:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of Ola Electric Mobility)" class="m-auto" src="/uploads/english_article_image/image/13531/thumb_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/15181">India’s Ola Electric Mobility takes over Dutch e-scooter maker Etergo</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 May 2020 14:52:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Steve Rybka on Unsplash" class="m-auto" src="/uploads/english_article_image/image/13102/thumb_steve-rybka-cfD6wyDnUdc-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/14653">Honda to resume motorcycle production in India on Monday on eased lockdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 May 2020 13:16:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Ampere Vehicles&#39; first dealership in Secunderabad, Telangana state (Photo courtesy of Ampere Vehicles)" class="m-auto" src="/uploads/english_article_image/image/12941/thumb_Secunderabad.jpg" /></div><h5 class="card-title serif"><a href="/articles/14523">India’s Ampere Vehicles opens its 1st dealership in Nepal for scooter sale</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Nepal">Nepal</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 May 2020 13:53:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Electric two-wheelers on display at the Auto Expo 2020 at Greater Noida in the northern Indian state of Uttar Pradesh on Feb. 6, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/10235/thumb_EV_Pic.jpg" /></div><h5 class="card-title serif"><a href="/articles/11948">India electric vehicle sales grow 20 percent, bucking slowdown trend</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 Apr 2020 16:31:00"><small>21, Apr. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of Norton Motorcycles)" class="m-auto" src="/uploads/english_article_image/image/10068/thumb_JPS-Replica-V4RR1.jpg" /></div><h5 class="card-title serif"><a href="/articles/11782">India’s TVS Motor buys Britain’s Norton Motorcycles for 16 mil. pounds</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Europe">Europe</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Apr 2020 12:34:00"><small>20, Apr. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="Honda Motorcycle &amp; Scooter India officials and motorcycle racer Ricky Brabec (2nd from R) pose with the newly launched 2020 Africa Twin Adventure Sports in New Delhi on March 5, 2020. (Photo courtesy of Honda Motorcycle &amp; Scooter India)" class="m-auto" src="/uploads/english_article_image/image/6503/thumb_Honda_launches_2020_Africa_Twin_Adventure_Sports_in_India.jpg" /></div><h5 class="card-title serif"><a href="/articles/7955">Honda Motorcycle expanding premium bike sales network throughout India</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Mar 2020 14:51:00"><small>06, Mar. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="annie-spratt-QxIO5HHTiQo-unsplash_1_.jpg" class="m-auto" src="/uploads/english_article_image/image/5161/thumb_annie-spratt-QxIO5HHTiQo-unsplash_1_.jpg" /></div><h5 class="card-title serif"><a href="/articles/6607">Indian motorcycle maker Hero to invest $1.4 billion on future models, expansion </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Feb 2020 18:17:00"><small>19, Feb. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="This photo shows a Honda CRF1100L Africa Twin Adventure Sports model at a launch event at the Shangri-La Hotel in Jakarta on Feb. 4, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/4431/thumb_PHOTO_3.jpg" /></div><h5 class="card-title serif"><a href="/articles/5815">Honda Indonesia launches 2 high-end big bikes to meet premium segment demand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Feb 2020 13:00:00"><small>07, Feb. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="6.jpg" class="m-auto" src="/uploads/english_article_image/image/3537/thumb_6.jpg" /></div><h5 class="card-title serif"><a href="/articles/4754">Indonesia’s motorcycle sales recover to 2015 level</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Jan 2020 16:36:00"><small>28, Jan. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Models introducing the All New Honda BeAT at Jakarta International Expo Kemayoran, Central Jakarta on Jan. 16, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/3072/thumb_PHOTO_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/4195">Honda Indonesia launches latest scooter in stable 2020 market</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Jan 2020 18:23:00"><small>17, Jan. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="steve-rybka-cfD6wyDnUdc-unsplash.jpg" class="m-auto" src="/uploads/english_article_image/image/1621/thumb_steve-rybka-cfD6wyDnUdc-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/2577">Honda Motor intensifying crackdown on counterfeit motorcycle parts in India</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Exclusives</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Dec 2019 17:13:30"><small>06, Dec. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="20191120_0005.jpg" class="m-auto" src="/uploads/english_article_image/image/898/thumb_20191120_0005.jpg" /></div><h5 class="card-title serif"><a href="/articles/1889">A.P. Honda launches pilot electric bike sharing at Bangkok university</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Nov 2019 21:48:07"><small>20, Nov. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Indian Road Transport and Highways Minister Nitin Gadkari (2nd from R) joins executives of Honda Motorcycle &amp; Scooter India Pvt. Ltd., Honda Motor Co.&#39;s local subsidiary, at a launch ceremony for Honda&#39;s first tighter emission standards-compliant scooter Active 125 in New Delhi on Sept. 11. (Photo courtesy of Honda Motorcycle &amp; Scooter India)" class="m-auto" src="/uploads/english_article_image/image/636/thumb_20190912_0006.jpg" /></div><h5 class="card-title serif"><a href="/articles/1453">Honda may delay expansion plan in India amid auto sales slowdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Sep 2019 01:31:00"><small>13, Sep. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Indonesia&#39;s Industry Minister Airlangga Hartarto poses with e-scooter batteries at a launch event for an experimental trial of e-bike and battery station operation in Jakarta on Aug. 28." class="m-auto" src="/uploads/english_article_image/image/579/thumb_20190829_0008.jpg" /></div><h5 class="card-title serif"><a href="/articles/1370">Japan, Indonesia collaborate in testing e-bike, battery base operation</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="30 Aug 2019 04:50:00"><small>30, Aug. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Taiwan’s leading electric vehicle maker Gogoro Inc. introduces its Gogoro 2 Utility and battery swapping system in South Korea in partnership with local motorcycle seller TIC Corp. (Photo courtesy of Gogoro)" class="m-auto" src="/uploads/english_article_image/image/574/thumb_20190829_0003.jpg" /></div><h5 class="card-title serif"><a href="/articles/1365">Taiwan EV bike maker Gogoro forays into S. Korea</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 Aug 2019 20:51:59"><small>29, Aug. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1340">Kawasaki Heavy Industries opens Vietnam unit to boost large motorcycle sales</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="card-text serif">HO CHI MINH CITY, NNA - Japan’s Kawasaki Heavy Industries Ltd. has established a wholly owned subsid...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="27 Aug 2019 00:04:00"><small>27, Aug. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="A.P. Honda Co. President Shigeto Kimura poses on a limited edition model of its popular scooter Scoopy i collaboratively designed with messaging app provider Line Corp. at a launch event in Bangkok on July 22." class="m-auto" src="/uploads/english_article_image/image/435/thumb_20190724_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1155">Honda to launch collaborative scooter model with messaging app provider Line </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Motorcycle">Motorcycle</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Jul 2019 19:38:00"><small>24, Jul. 2019</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/28414"},"author":"NNA","datePublished":"2021-04-28T11:26:00.000+09:00","dateModified":"2021-04-28T11:26:42.218+09:00","headline":"Malaysia's Treeletrik to sell 200,000 e-bikes, set up plant in Indonesia","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/26929/image-1619570821735.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
