<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Taiwan&#39;s YE I to launch revved-up plastic recycling machine as demand rises NNA Business News Taiwan Machinery</title>
    <meta name="description" content="    By Gloria Cho    TAIPEI, NNA—Taiwan&#39;s plastic recycling machine manufacturer YE I Machinery Fact...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/27195">
    
      <meta property="og:title" content="Taiwan&#39;s YE I to launch revved-up plastic recycling machine as demand rises" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/27195" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/25677/show_image-1616562779222.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/25677/show_image-1616562779222.jpg" />
  <meta property="og:description" content="    By Gloria Cho    TAIPEI, NNA—Taiwan&#39;s plastic recycling machine manufacturer YE I Machinery Fact..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bgMkoO0DXDpFOexaAK/3lPXncJQk1sJsgZmMji6ZRTVCWqYsQiKmXP4p/r/BWnYRPMu+gKbStw4wDiL9FPKK3Q==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/21715">Pandemic automation forces Philippine outsourced workers to up their game </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/20989">Apple&#39;s adoption of mini LED sparks boom time for Taiwan suppliers</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Taiwan&#39;s YE I to launch revved-up plastic recycling machine as demand rises</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="24 Mar 2021 16:12:00"><small>24, Mar. 2021</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/27195" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/27195&lang=ja&text=Taiwan%27s%20YE%20I%20to%20launch%20revved-up%20plastic%20recycling%20machine%20as%20demand%20rises%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/27195&title=Taiwan%27s%20YE%20I%20to%20launch%20revved-up%20plastic%20recycling%20machine%20as%20demand%20rises%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="A YDN plastic recycling machine of Tainan-based YE I Machinery Factory Co,. which aims to play a role in the plastics circular economy. Most of its recycling machines are exported abroad. (Photo courtesy of YE I Machinery Factory Co.)" src="/uploads/english_article_image/image/25677/show_image-1616562779222.jpg"><figcaption class="figure-caption">A YDN plastic recycling machine of Tainan-based YE I Machinery Factory Co,. which aims to play a role in the plastics circular economy. Most of its recycling machines are exported abroad. (Photo courtesy of YE I Machinery Factory Co.)  </figcaption></figure></p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>By Gloria Cho</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>TAIPEI, NNA—Taiwan's plastic recycling machine manufacturer YE I Machinery Factory Co. will launch a new high-performance to stay ahead of the competition.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Apart from achieving high productivity, the labor-saving machine in its YDN series is energy-efficient and emits less carbon, according to a press release from the company.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Specialized in making plastic extruder and providing solutions for the plastic processing industry, the Tainan-based company will showcase the new machine at upcoming events, such as the TaipeiPLAS 2021 in September.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>With over 60 years of experience under its belt, YE I said it has captured a high global market share with customers from over 110 countries. So far, the firm has sold 1,200 sets of its top-selling YDN series worldwide, a company official told NNA.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The three-in-one YDN plastic waste recycling machine, which comprises a shredder, an extruder and a pelletizer, can process industrial and post-consumer plastic waste to make high-quality plastic granules. They can be used to make a lot of things, from stationery to toys and appliances.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The YDN machine can recycle various types of plastic, such as stretch films, shrink films, multi-layer films, T-shirt bags, fibers, raffias, yarns and woven bags, said the company.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>As global awareness of the need to protect the environment rose following widespread plastic pollution, the demand for its recyclers has grown steadily at an average of 5 percent yearly, said the official.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>According to research service provider Statista, the global plastic recycling market is estimated to hit $60 billion in 2027, or nearly double the $34 billion from 2019.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>As the republic is a small nation, Taiwan does not have a big recycling market.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Recycled wastes in 2019 amounted to roughly 570,000 tons, of which, plastics accounted for about 20 percent. However, the latter is worth NT$3.9 billion ($138 million) as the material has a higher value for reuse, an official from the environmental protection administration under Taiwan’s Cabinet Executive Yuan, told NNA.    </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Not surprisingly, figures for 2020 has remained flat, she said.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>YE I exports 95 percent of its recycling machines overseas to markets such as Japan, Russia, Southeast Asia and Eastern Europe. Sales of these machines account for 50 percent of the firm’s revenue, added its official.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The development of a circular economy to address the plastic waste emergency hinges on the creation of demand for high-quality recyclates, said German engineering giant Stadler in a media statement last week.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>A global supplier of sorting plants for the recycling industry, Stadler has experienced a shift in the market, with more than 80 percent of its projects for plastic recycling plants in 2020 involving significant upgrades of the facilities to achieve the consistent, high quality output required to enter the plastics circular economy.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>"Social awareness is putting growing pressure on stakeholders to change the way they operate. Public policy is increasingly requiring manufacturers to use certain percentages of plastic waste or recycled content in new products. Many big brands have made commitments to better manage the end-of-life of their plastic products and packaging," said Stadler whose Asian operations also include Taiwan and Japan.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The recycling industry has a central role to play in this process, with the challenge of maximizing the amount of plastic it recovers from waste and producing an output of consistent, high-quality post-consumer resin (PCR) that can compete with virgin resin.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Social pressure, policy changes, and new uses for PCR are driving a growing demand for high-quality PCR that can be converted into new products, said Stadler.</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="A YDN plastic recycling machine of Tainan-based YE I Machinery Factory Co,. which aims to play a role in the plastics circular economy. Most of its recycling machines are exported abroad. (Photo courtesy of YE I Machinery Factory Co.)" class="m-auto" src="/uploads/english_article_image/image/25677/thumb_image-1616562779222.jpg" /></div><h5 class="card-title serif"><a href="/articles/27195">Taiwan&#39;s YE I to launch revved-up plastic recycling machine as demand rises</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Mar 2021 16:12:00"><small>1 MINUTE</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Undated photo shows a field in Kubota Farm, an agricultural machinery-testing farm opened by Kubota Corp. in August 2020 in Thailand. (Photo courtesy of Kubota)" class="m-auto" src="/uploads/english_article_image/image/19604/thumb_image-1598850984936.jpg" /></div><h5 class="card-title serif"><a href="/articles/21320">Japan&#39;s Kubota opens 1st overseas test farm in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="31 Aug 2020 15:08:00"><small>7 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="motor-2138981_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/15578/thumb_motor-2138981_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/17228">Japanese machinery trader Maruka to quit India on slumping automotive demand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="23 Jun 2020 14:51:00"><small>9 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Science in HD on Unsplash" class="m-auto" src="/uploads/english_article_image/image/15486/thumb_science-in-hd-Kph2ikRHpfA-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/17134">Japan’s Maruka to open factory automation system unit in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 Jun 2020 15:17:00"><small>9 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="carlos-aranda-QMjCzOGeglA-unsplash.jpg" class="m-auto" src="/uploads/english_article_image/image/15082/thumb_carlos-aranda-QMjCzOGeglA-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/16699">Thai machinery maker Somboon Advance Tech sets up JV with China’s Siasun Robotics</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Jun 2020 12:17:00"><small>9 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Non-standard screw compressor made by Wuxi Compressor (Photo courtesy of Kobe Steel)" class="m-auto" src="/uploads/english_article_image/image/14424/thumb_20200603_1_03.jpg" /></div><h5 class="card-title serif"><a href="/articles/16007">Kobe Steel takes control of China compressor arm to meet growing demand for oil, gas plants</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 Jun 2020 17:30:00"><small>10 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of Terasaki)" class="m-auto" src="/uploads/english_article_image/image/10793/thumb_IMG_4708.jpg" /></div><h5 class="card-title serif"><a href="/articles/12509">Japan’s Terasaki Electric resumes Malaysian plant, expects limited business impact</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Apr 2020 16:41:00"><small>11 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Escorts&#39; tractor (Photo courtesy of Kubota Corp.)" class="m-auto" src="/uploads/english_article_image/image/7791/thumb_20-22j_img01.jpg" /></div><h5 class="card-title serif"><a href="/articles/9342">Farm machinery maker Kubota to form capital tie-up with Indian partner Escorts to go global</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Mar 2020 15:05:00"><small>24, Mar. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Fred Kleber on Unsplash" class="m-auto" src="/uploads/english_article_image/image/5777/thumb_image-1582862607062.jpg" /></div><h5 class="card-title serif"><a href="/articles/7261">Mitsubishi Electric to supply 64 elevators to India’s regional public medical center </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Feb 2020 14:00:00"><small>28, Feb. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Levi Midnight on Unsplash" class="m-auto" src="/uploads/english_article_image/image/5580/thumb_image-1582698866416.jpg" /></div><h5 class="card-title serif"><a href="/articles/7032">Japan’s Okuma to boost machine tool output by nearly 70% in Taiwan for export demand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Feb 2020 16:07:00"><small>26, Feb. 2020</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Magnus Engø on Unsplash" class="m-auto" src="/uploads/english_article_image/image/2777/thumb_image-1578632478398.jpg" /></div><h5 class="card-title serif"><a href="/articles/3865">Japanese robotics firm Fuji launches Indian arm to beef up sales</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Machinery">Machinery</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Jan 2020 15:45:00"><small>10, Jan. 2020</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/27195"},"author":"NNA","datePublished":"2021-03-24T16:12:00.000+09:00","dateModified":"2021-03-24T16:12:40.123+09:00","headline":"Taiwan's YE I to launch revved-up plastic recycling machine as demand rises","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/25677/image-1616562779222.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
