<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>MD of Singapore&#39;s STACS tells how fintech can help save billions for capital markets NNA Business News Singapore Financials</title>
    <meta name="description" content="     By Celine Chen    SINGAPORE, NNA - Hashstacs Pte Ltd (STACS) is a Singapore fintech development...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/24619">
    
      <meta property="og:title" content="MD of Singapore&#39;s STACS tells how fintech can help save billions for capital markets" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/24619" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/23035/show_image-1608100411679.jpeg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/23035/show_image-1608100411679.jpeg" />
  <meta property="og:description" content="     By Celine Chen    SINGAPORE, NNA - Hashstacs Pte Ltd (STACS) is a Singapore fintech development..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="kBSLTf/gI8TTd4DQyRCf/UiriUzqZsFj5oljA71PdEdshaUXlkweTr5KXFSi2wHzoze6+ZcFA9rJjADM9TpFEg==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/21715">Pandemic automation forces Philippine outsourced workers to up their game </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/20989">Apple&#39;s adoption of mini LED sparks boom time for Taiwan suppliers</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">MD of Singapore&#39;s STACS tells how fintech can help save billions for capital markets</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="16 Dec 2020 17:06:00"><small>16, Dec. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/24619" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/24619&lang=ja&text=MD%20of%20Singapore%27s%20STACS%20tells%20how%20fintech%20can%20help%20save%20billions%20for%20capital%20markets%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/24619&title=MD%20of%20Singapore%27s%20STACS%20tells%20how%20fintech%20can%20help%20save%20billions%20for%20capital%20markets%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="Benjamin Soh, STACS co-founder and managing director, said financial institutions should be transformed and empowered with new infrastructure technology to deliver faster and more transparent trade settlements.  (Photo courtesy of STACS)" src="/uploads/english_article_image/image/23035/show_image-1608100411679.jpeg"><figcaption class="figure-caption"> Benjamin Soh, STACS co-founder and managing director, said financial institutions should be transformed and empowered with new infrastructure technology to deliver faster and more transparent trade settlements.  (Photo courtesy of STACS)</figcaption></figure></p><p></p><p></p><p>
</p><p> </p><p></p><p></p><p>
</p><p>By Celine Chen</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>SINGAPORE, NNA - Hashstacs Pte Ltd (STACS) is a Singapore fintech development company that provides ready next-generation platforms that make global markets simpler and efficient for financial institutions.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Among its clients and partners are global investment banks, national stock exchanges, custodian banks, asset managers and private banks.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>STACS was twice awarded the Monetary Authority of Singapore’s Financial Sector Technology and Innovation Proof of Concept grant in 2020. It was also a global finalist at the UBS Future of Finance Challenge in 2019, and first runner-up in the 2020 Longhash Blockchain For Good Hackathon.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>NNA speaks to Benjamin Soh, STACS co-founder and managing director, on what has driven him to come up with blockchain solutions to help institutions in their digital transformation.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: Kindly share with us the accomplishments in your area of expertise.</p><p></p><p></p><p>
</p><p>A: Apart from being the co-founder of STACS, I am also a serial fintech entrepreneur and previously founded a multinational, regulated B2B fintech firm with more than 500 employees in six countries. That previous venture served the needs of more than 100 financial services firms worldwide, with a focus on fintech, blockchain and information security sectors.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>I became an investor and founded an investment firm serving multi-family offices focused on technology and real estate investments.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: There has been much talk about fintech acceleration because of the pandemic. How outdated has been the infrastructure of capital markets?</p><p></p><p></p><p>
</p><p>A: Capital markets infrastructure can be slow, expensive, and complex for the global financial institutions that rely on it. These include investment banks, stock exchanges and central securities depositories, custodians, brokers, asset managers, and private banks. Trade settlement infrastructure, specifically, often runs on decades-old technology that is now inefficient, and also, costly.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>There is a clear opportunity for trade settlement to be re-designed from the ground up with the latest technology available to capital markets. Rather than using old legacy systems, financial institutions should now be empowered with the latest infrastructure technology to deliver faster, more efficient, and more transparent trade settlements.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: How costly has been trade settlements using old infrastructure? How can institutions boost their profits with new tech?</p><p></p><p></p><p>
</p><p>A: The banking sector’s profitability continues to come under pressure with rates down at all-time lows, COVID-related loan loss provisions, and decades-old infrastructure. Outside financial circles, few people are aware that every major bank around the world has to set aside tens of billions of dollars with clearing houses as part of trade settlement requirements.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>This is money that cannot be put to work to earn bank interest, make investments, or be used by their own proprietary trading teams to capitalize on financial market volatility as witnessed during COVID and the recent U.S. elections. The Bank For International Settlements estimates $800 billion is being set aside by banks globally on a total of $6.25 trillion in capital — or roughly 12 percent. This number is only growing as time goes on.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>However, many banks’ proprietary traders can earn far more than 5 percent during turbulent markets as we’ve seen from the increased profitability of players like Goldman Sachs and Deutsche Bank in recent quarters. If banks adopt a blockchain solution that does away with the need for settlement-related capital buffers and costs only a fraction of the opportunity cost, they can unlock a massive value and opportunity.  </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: Can you name some of your top clients and what STACS solutions are they using?</p><p></p><p></p><p>
</p><p>A: Gibraltar Stock Exchange is using our technology for the tokenization of assets like bonds and funds, which will allow for more efficient settlements. EFG Banks in APAC have used our platform for smart structured products, which allows greater efficiency in transactions and increased capacity.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>We are also working with Bursa Malaysia, the country’s stock exchange and partnering various other institutions, ranging from global investment banks and to national stock exchanges and asset managers.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: Can you give an update on the development of the bond trading platform for Malaysia?</p><p></p><p></p><p>
</p><p>A: We recently completed a blockchain proof-of-concept with Bursa Malaysia to facilitate the development of a bond marketplace platform for the Labuan International Financial Exchange. The concept was tested together with Bursa Malaysia, the Labuan Financial Services Authority, Securities Commission of Malaysia and banks like China Construction Bank Corp. Labuan Branch, CIMB Investment Bank and Maybank Investment Bank.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>We are working towards the creation of an industry platform to offer issuance, trading, settlement and depository of bonds to fulfil the needs of the industry. We look forward to further collaboration and implementation of new technology to expand the Malaysian capital markets, and also to empower the industry to discover new opportunities.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: What drove you to create simpler, more efficient platforms and technologies for financial institutions?</p><p></p><p></p><p>
</p><p>A: I have always been interested in technology. In fact, I got into the fintech business after I was piqued by my own personal experience 15 years ago when I first started trading in Singapore stocks. Back then, the process was highly manual and cumbersome. Everyone had to fill out paper forms, and trades were executed over the phone with a broker.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>That was also the time when retail trading on the internet started picking up and I saw an opportunity, which is how I started my first fintech business related to providing electronic trading platforms to brokerages and trading houses. Through this, I have always remained fascinated by how technology can play a key role in making lives better, increasing access, allowing inclusion, and simply benefiting society in general.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: What circumstances led you to form STACS?</p><p></p><p></p><p>
</p><p>A: Fast forward to 2017. While still in my previous fintech business, I started to see lots of interest from institutions to start exploring blockchain technology. I led a team to start design and development work for an exchange, and in 2019 STACS was founded.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>At that time, there were already other blockchain options, but there wasn’t any ready solution. Institutions were already interested in blockchain, and more than a majority of them already had dedicated resources to looking into it, so there wasn’t much difficulty in talking to them about this technology.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: So, how did you manage to persuade them to adopt your solutions?</p><p></p><p></p><p>
</p><p>A: The challenge was that they did not know how to start, as typically to embark onto a new technology they had imagined it would cost them years and tens of millions of dollars. Hence, we designed our products in a manner that they are able to offer a complete solution.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Because we provide a complete suite of solutions instead of just an underlying blockchain system, we are able to help financial institutions enjoy the benefits of our technology immediately. They are able to come to us and get access to our live platforms immediately. This has been the reason why many institutions have been speaking to us about using our products.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: What's the global outlook for the fintech and blockchain markets?</p><p></p><p></p><p>
</p><p>A: Based on industry reports, the global blockchain market size is expected to grow from US$3 billion in 2020 to $39.7 billion by 2025, at an impressive Compound Annual Growth Rate (CAGR) of 67.3 percent during 2020–2025. The global fintech market was worth $127.66 billion in 2018, with a predicted annual growth rate of about 25 percent until 2022, to $309.98 billion. It is still very small compared to the global financial services market.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Q: How do you see the place of blockchain solutions in the growth?</p><p></p><p></p><p>
</p><p>A: The financial industry is a key strategic pillar of society. The capital markets provide financing for infrastructure, economic progress, and impact people’s lives directly. Looking ahead, there is a need to continue developing the market in a green and sustainable manner. We see our technology as a key enabler in ensuring the financial industry continues to grow in a more sustainable manner.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>With our technology infrastructure being able to interoperate with other technologies like Internet of Things (IoT), data analytics, and machine learning, we see our offering as having the potential to grow further to support financial inclusion, sustainable investments, and the UN sustainable development goals.</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Benjamin Soh, STACS co-founder and managing director, said financial institutions should be transformed and empowered with new infrastructure technology to deliver faster and more transparent trade settlements.  (Photo courtesy of STACS)" class="m-auto" src="/uploads/english_article_image/image/23035/thumb_image-1608100411679.jpg" /></div><h5 class="card-title serif"><a href="/articles/24619">MD of Singapore&#39;s STACS tells how fintech can help save billions for capital markets</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Dec 2020 17:06:00"><small>LESS THAN A MINUTE</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Susan Hwee, UOB&#39;s Head of Group Technology and Operations, tells NNA how the bank&#39;s initiatives are helping ASEAN businesses ride out the economic storm of the pandemic. She also shares insights into UOB’s successful digital strategy for the region.(Photo courtesy of UOB)" class="m-auto" src="/uploads/english_article_image/image/22969/thumb_image-1608081043831.jpg" /></div><h5 class="card-title serif"><a href="/articles/24553">UOB&#39;s $1.5 billion tech spend propagates ASEAN businesses, bank services </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Dec 2020 12:20:00"><small>5 HOURS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Randy Fath on Unsplash" class="m-auto" src="/uploads/english_article_image/image/22904/thumb_image-1607927466286.jpg" /></div><h5 class="card-title serif"><a href="/articles/24487">Mitsui Sumitomo Insurance ties up with Singapore&#39;s Trusty Cars</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Dec 2020 15:35:00"><small>2 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Singapore&#39;s Deputy Prime Minister Heng Swee Keat speaking at the Singapore FinTech Festival X Singapore Week of Innovation &amp; TeCHnology (SFF X SWITCH) 2020 on Dec. 7. (Photo courtesy of Singapore Government)" class="m-auto" src="/uploads/english_article_image/image/22771/thumb_image-1607494239407.jpg" /></div><h5 class="card-title serif"><a href="/articles/24355">Singapore launches one-stop BSB business platform for global B2B markets, SMEs</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="09 Dec 2020 17:17:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Vietnam government officials and UOB executives sign a new MOU virtually on Nov. 27, paving the way for new investments worth SG$1.5 billion for Vietnam. (Photo courtesy of UOB)" class="m-auto" src="/uploads/english_article_image/image/22540/thumb_image-1606876034460.jpg" /></div><h5 class="card-title serif"><a href="/articles/24124">UOB secures more Asian investments for Vietnam as opportunities grow</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Dec 2020 11:45:00"><small>14 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Workers during a lunch break in Tanjong Pagar, which is part of Singapore&#39;s Central Business District and financial district.  The city-state launched a code of best practices for commodity financing on Nov. 30  to set a benchmark for lending standards in the sector. (NNA)." class="m-auto" src="/uploads/english_article_image/image/22441/thumb_image-1606720710778.jpg" /></div><h5 class="card-title serif"><a href="/articles/24058">Singapore sets higher financing standards to mend damaged reputation as commodity trading hub </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="30 Nov 2020 17:55:00"><small>16 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="A branch of DBS Bank India at Gurugram city in the northern Indian state of Haryana. The bank is expected to grow its retail arm significantly after the merger with Lakshmi Vilas Bank which has more than 560 branches across India. (NNA)" class="m-auto" src="/uploads/english_article_image/image/22210/thumb_Photo.jpg" /></div><h5 class="card-title serif"><a href="/articles/23827">DBS India eyeing retail banking boost after merger with Lakshmi Vilas Bank</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Nov 2020 10:38:00"><small>22 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of AND Global)" class="m-auto" src="/uploads/english_article_image/image/22078/thumb_image-1605675853453.jpg" /></div><h5 class="card-title serif"><a href="/articles/23728">Marubeni to invest in Singapore firm, eyes digital financial service</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Nov 2020 14:15:00"><small>28 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by cottonbro from Pexels" class="m-auto" src="/uploads/english_article_image/image/21055/thumb_pexels-cottonbro-5054532.jpg" /></div><h5 class="card-title serif"><a href="/articles/22705">NTT Data, Bank of Ayudhya to enable QR code payment for Thais in Japan</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Oct 2020 16:22:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by bongkarn thanyakij from Pexels" class="m-auto" src="/uploads/english_article_image/image/20890/thumb_image-1602043699531.jpg" /></div><h5 class="card-title serif"><a href="/articles/22540">Japan realtor Shinoken to sell investment trust fund in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Oct 2020 13:24:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Edar from Pixabay" class="m-auto" src="/uploads/english_article_image/image/20197/thumb_image-1600143220699.jpg" /></div><h5 class="card-title serif"><a href="/articles/21913">Sumitomo Life Insurance to make fresh investment in Singlife</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Sep 2020 13:24:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="image-1598418803580.jpg" class="m-auto" src="/uploads/english_article_image/image/19343/thumb_image-1598418803580.jpg" /></div><h5 class="card-title serif"><a href="/articles/21057">Indian bank to use satellite data as tool for evaluating agricultural loans</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Aug 2020 14:47:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Dmitriy Suponnikov on Unsplash" class="m-auto" src="/uploads/english_article_image/image/19042/thumb_image-1597815056124.jpg" /></div><h5 class="card-title serif"><a href="/articles/20725">Mitsubishi UFJ offers finance to hospital chain operator in Indonesia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Aug 2020 15:20:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by S O C I A L . C U T on Unsplash" class="m-auto" src="/uploads/english_article_image/image/18745/thumb_s-o-c-i-a-l-c-u-t-r0saAQNjEjQ-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/20428">MUFG, Liquidity Capital to form JV in Singapore, launch an $80-mil fund for startups</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Aug 2020 15:39:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="singapore-2706849_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/18349/thumb_singapore-2706849_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/20032">Bank of Yokohama opens Singapore branch to focus on Asia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Aug 2020 14:30:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="hand-2722104_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/17494/thumb_hand-2722104_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/19111">SMBC joins blockchain platforms Contour, Komgo for trade finance</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 Jul 2020 17:24:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="red-school-blur-factory-451.jpg" class="m-auto" src="/uploads/english_article_image/image/17227/thumb_red-school-blur-factory-451.jpg" /></div><h5 class="card-title serif"><a href="/articles/18849">Mitsubishi UFJ Lease and Finance to acquire 49% stake in VietinBank Leasing</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Jul 2020 18:22:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Mohamad Trilaksono from Pixabay" class="m-auto" src="/uploads/english_article_image/image/16799/thumb_image-1594796668940.jpg" /></div><h5 class="card-title serif"><a href="/articles/18448">Taiwan&#39;s Cathay Financial to acquire majority stake in Indonesian bank: report </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Jul 2020 16:10:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="bitcoin-3411309_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/16614/thumb_bitcoin-3411309_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/18262">Yokogawa Electric to invest in fund of funds to collaborate with Indian startups</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Jul 2020 18:27:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="TC Car Solutions (Thailand)&#39;s employees and fleet of cars (Photo courtesy of TC Car Solutions (Thailand))" class="m-auto" src="/uploads/english_article_image/image/16603/thumb_20200708_thb_TCCar.jpg" /></div><h5 class="card-title serif"><a href="/articles/18252">Tokyo Century launches fixed-rate, flexible car-leasing service in Thailand</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Jul 2020 13:08:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Karolina Grabowska from Pexels" class="m-auto" src="/uploads/english_article_image/image/16472/thumb_heap-of-united-states-dollar-bills-and-calculator-4386393.jpg" /></div><h5 class="card-title serif"><a href="/articles/18123">PE investment in India plunges to its lowest since 2017  </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Jul 2020 17:10:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Unsplash" class="m-auto" src="/uploads/english_article_image/image/16336/thumb_national-cancer-institute-eeEiys6TU3c-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/18021">Danish VC Novo opening Singapore office to boost life science investment in Asia </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Jul 2020 17:17:00"><small>5 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="6.jpg" class="m-auto" src="/uploads/english_article_image/image/15842/thumb_6.jpg" /></div><h5 class="card-title serif"><a href="/articles/17525">Japan insurer Tokio Marine &amp; Nichido launches remote loss prevention service amid pandemic</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Jul 2020 21:53:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Jack Sparrow from Pexels" class="m-auto" src="/uploads/english_article_image/image/15743/thumb_paying-with-a-smartphone-4199526.jpg" /></div><h5 class="card-title serif"><a href="/articles/17426">Yoma Bank, Mastercard team up to accelerate Myanmar’s digital economy</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Jun 2020 22:18:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Jason Coudriet on Unsplash" class="m-auto" src="/uploads/english_article_image/image/15716/thumb_jason-coudriet-eQux_nmDew0-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/17394">Nomura to sell brokerage JV stake to Philippines’ largest commercial bank </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Jun 2020 17:38:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Nathan Dumlao on Unsplash" class="m-auto" src="/uploads/english_article_image/image/15644/thumb_nathan-dumlao-oRKF_ZBJYGM-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/17263">Thai digital wallet startup raises $80 mil. from Toyota financier, other Japanese investors</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="23 Jun 2020 21:46:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Serena Wong on Unsplash" class="m-auto" src="/uploads/english_article_image/image/15223/thumb_serena-wong-SdjA-_Xzuxg-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/16871">Japan’s Daiwa PI Partners invests $8 mil. in Vietnamese cinema complex operator Beta Media</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Vietnam">Vietnam</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Jun 2020 16:56:00"><small>6 MONTHS AGO</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/24619"},"author":"NNA","datePublished":"2020-12-16T17:06:00.000+09:00","dateModified":"2020-12-16T17:06:13.390+09:00","headline":"MD of Singapore's STACS tells how fintech can help save billions for capital markets","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/23035/image-1608100411679.jpeg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
