<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Major mayonnaise maker Kewpie to set up sales unit in Singapore NNA Business News Singapore Food</title>
    <meta name="description" content="  SINGAPORE, NNA - Major Japanese mayonnaise maker Kewpie Corp. will establish a sales arm in Singap...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/22244">
    
      <meta property="og:title" content="Major mayonnaise maker Kewpie to set up sales unit in Singapore" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/22244" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/20594/show_image-1600914338582.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/20594/show_image-1600914338582.jpg" />
  <meta property="og:description" content="  SINGAPORE, NNA - Major Japanese mayonnaise maker Kewpie Corp. will establish a sales arm in Singap..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="lz1S4IqcPn+2jGYfNKPKO+j1VlU0xNto38MtCfXxt25nqW+dvkTm7mY37sYYsDmG3qikcS989zxz+of4z03HDA==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/21715">Pandemic automation forces Philippine outsourced workers to up their game </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/20989">Apple&#39;s adoption of mini LED sparks boom time for Taiwan suppliers</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Major mayonnaise maker Kewpie to set up sales unit in Singapore</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="24 Sep 2020 13:22:00"><small>24, Sep. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/22244" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/22244&lang=ja&text=Major%20mayonnaise%20maker%20Kewpie%20to%20set%20up%20sales%20unit%20in%20Singapore%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/22244&title=Major%20mayonnaise%20maker%20Kewpie%20to%20set%20up%20sales%20unit%20in%20Singapore%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="Mayonnaise and dressing products of major Japanese food firm Kewpie Corp. line the shelves in a Singaporean store on Sept. 23, 2020. (NNA/Kyodo)" src="/uploads/english_article_image/image/20594/show_image-1600914338582.jpg"><figcaption class="figure-caption">Mayonnaise and dressing products of major Japanese food firm Kewpie Corp. line the shelves in a Singaporean store on Sept. 23, 2020. (NNA/Kyodo)</figcaption></figure></p><p></p><p></p><p>
</p><p>SINGAPORE, NNA - Major Japanese mayonnaise maker Kewpie Corp. will establish a sales arm in Singapore next month in a fresh bid to beef up its operations in Southeast Asia.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Kewpie announced Wednesday that it has acquired an 80 percent stake in food importer Minato Singapore Pte. Ltd. from Kewpie's largest stockholder Nakashimato Co. of Tokyo through a third-party share allotment to turn Minato into a subsidiary on Oct. 1.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Kewpie said the subsidiary, Kewpie Singapore Pte. Ltd., will import mayonnaise, dressing and other products mainly from Japan, Malaysia and Thailand.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Kewpie advanced into Thailand as early as in 1987. It now has subsidiaries in Vietnam, Indonesia and the Philippines as well as in Malaysia and Thailand. (NNA/Kyodo)</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Mayonnaise and dressing products of major Japanese food firm Kewpie Corp. line the shelves in a Singaporean store on Sept. 23, 2020. (NNA/Kyodo)" class="m-auto" src="/uploads/english_article_image/image/20594/thumb_image-1600914338582.jpg" /></div><h5 class="card-title serif"><a href="/articles/22244">Major mayonnaise maker Kewpie to set up sales unit in Singapore</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Sep 2020 13:22:00"><small>1 HOUR AGO</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="photo-1447347974530-d7c185559683.jpg" class="m-auto" src="/uploads/english_article_image/image/20461/thumb_photo-1447347974530-d7c185559683.jpg" /></div><h5 class="card-title serif"><a href="/articles/22111">Quality Myanmar coffee to hit Japan’s Muji shelves soon</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Sep 2020 11:21:00"><small>6 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="photo-1545468258-576dbac5faa9.jpg" class="m-auto" src="/uploads/english_article_image/image/20428/thumb_photo-1545468258-576dbac5faa9.jpg" /></div><h5 class="card-title serif"><a href="/articles/21914">CP Foods to build on China swine business after merger </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Sep 2020 15:58:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="image-1600228309820.jpg" class="m-auto" src="/uploads/english_article_image/image/20296/thumb_image-1600228309820.jpg" /></div><h5 class="card-title serif"><a href="/articles/21979"> Covid-19 crisis spells boom in pet food across Asia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Sep 2020 18:03:00"><small>8 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by American Heritage Chocolate on Unsplash" class="m-auto" src="/uploads/english_article_image/image/19345/thumb_image-1598421342266.jpg" /></div><h5 class="card-title serif"><a href="/articles/21058">Japanese chocolate maker Fuji Oil to sell off India unit to UAE-based IFFCO Group </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Aug 2020 15:05:00"><small>29 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of Unfold)" class="m-auto" src="/uploads/english_article_image/image/18910/thumb_20200813_sgd_unfold.jpg" /></div><h5 class="card-title serif"><a href="/articles/20593">Bayer, Temasek set up joint venture to innovate for vertical vegetable farming</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Aug 2020 14:08:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="Masao Aihara, chief production officer of Taiwan Kiyoken at its shop in Breeze Taipei Station on Aug. 7, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/18811/thumb_20200810_twd_kiyouken.jpg" /></div><h5 class="card-title serif"><a href="/articles/20494">Kiyoken, maker of railway station boxed lunches, opens 1st overseas shop in Taipei</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Aug 2020 17:39:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Gianluca Gerardi on Unsplash" class="m-auto" src="/uploads/english_article_image/image/18316/thumb_gianluca-gerardi-h99d5WiFqrc-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/19999">Japanese candy-making firm Fujiya to build biscuit plant in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Aug 2020 19:37:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="A Beard Papa&#39;s outlet in MetroWalk shopping mall in Taoyuan City, Taiwan (Photo courtesy of Muginoho Holdings)" class="m-auto" src="/uploads/english_article_image/image/17854/thumb_image-1596006524535.jpg" /></div><h5 class="card-title serif"><a href="/articles/19471">Muginoho takes over Taiwan franchisee to expand Beard Papa&#39;s chain</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Taiwan">Taiwan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 Jul 2020 20:39:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Egidijus Bielskis on Unsplash" class="m-auto" src="/uploads/english_article_image/image/17692/thumb_egidijus-bielskis-Wp2DicA5Gi0-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/19309">Soybean paste maker Hanamaruki Foods to expand sales of shio koji seasoning in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Jul 2020 17:39:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="yogurt-1442034_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/17029/thumb_yogurt-1442034_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/18679">Japan’s Meiji to build dairy, sweet plant in China’s Guangzhou</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Jul 2020 13:02:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="Central Restaurants Group Co. President Nath Vongpanich (L) and Born Project Co. President and TV host of Krua Khun Toi, Tripop Limpapath at a press conference for  &quot;Every Foood&quot; cloud kitchen food delivery project in Bangkok on July 13, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/16806/thumb_IMG_0056.jpg" /></div><h5 class="card-title serif"><a href="/articles/18454">Thailand&#39;s CRG invests 500 mil. baht in cloud kitchen services</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Jul 2020 18:40:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Test lab in Nagase’s Regional Food Innovation Center in Singapore (Photo courtesy of Nagase)" class="m-auto" src="/uploads/english_article_image/image/16770/thumb_labo.jpg" /></div><h5 class="card-title serif"><a href="/articles/18420">Chemical trader Nagase opens regional food ingredient lab in Singapore</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Jul 2020 17:10:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Yuabread Inc. has developed a food-freezing technique to preserve the taste and flavor of freshly baked breads and deliver them regularly to both corporate and individual clients. (Photo courtesy of Yuabread)(Kyodo)" class="m-auto" src="/uploads/english_article_image/image/16640/thumb_photo_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/18292">Bread subscription service excites foodies across Japan</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Jul 2020 17:52:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="cake-1258736_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/16511/thumb_cake-1258736_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/18160">Japan’s Goyo Food Industry to produce frozen cakes in Thailand </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Jul 2020 15:46:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by icon0.com from Pexels" class="m-auto" src="/uploads/english_article_image/image/14534/thumb_action-aim-armed-army-231012.jpg" /></div><h5 class="card-title serif"><a href="/articles/16116">Kirin hires firm to investigate Myanmar-military partner</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Jun 2020 21:16:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="2.jpg" class="m-auto" src="/uploads/english_article_image/image/14532/thumb_2.jpg" /></div><h5 class="card-title serif"><a href="/articles/16115">Instant noodle giant Nissin exploring new business in post-COVID-19 HK, China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Hong%20Kong">Hong Kong</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Jun 2020 19:13:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Tafilah Yusof from Pixabay" class="m-auto" src="/uploads/english_article_image/image/14059/thumb_image-1591239675817.jpg" /></div><h5 class="card-title serif"><a href="/articles/15709">PepsiCo buys China’s online-focused “Be &amp; Cheery” brand snack maker for $705 mil. </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Jun 2020 12:06:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="1.jpg" class="m-auto" src="/uploads/english_article_image/image/13900/thumb_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/15550">Focus Dynamics expanding to food delivery, cloud kitchens for Malaysian stalls, eateries</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jun 2020 18:03:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="bottle-841433_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/13828/thumb_bottle-841433_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/15478">Mengniu Dairy to build mega fresh milk plant in central China in 2021: report</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jun 2020 13:36:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Ke Vin on Unsplash" class="m-auto" src="/uploads/english_article_image/image/13472/thumb_ke-vin-2fqMttbaDeI-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/15115">Indofood CBP to acquire Pinehill for $2.99 bil. in noodle expansion in Middle East, Africa</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Middle%20East">Middle East</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="27 May 2020 17:24:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Tom Crew on Unsplash" class="m-auto" src="/uploads/english_article_image/image/13367/thumb_tom-crew-NLcLjLNUJbY-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/14917">Major wine trader Enoteca of Japan tapping sake market in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 May 2020 19:43:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="japanese-2718371_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/13366/thumb_japanese-2718371_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/14890">Japanese top rice cracker maker Kameda Seika to tie-up with Thai Singha to go global</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 May 2020 18:59:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="A ground breaking ceremony for Osotspa&#39;s first beverage plant in Thilawa Special Economic Zone on the outskirts of Myanmar&#39;s commercial capital Yangon in December 2018. (Photo courtesy of Osotspa)" class="m-auto" src="/uploads/english_article_image/image/13136/thumb_5.jpg" /></div><h5 class="card-title serif"><a href="/articles/14686">Thai beverage maker Osotspa takes over glass bottle trader Myanmar Golden Glass</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 May 2020 18:34:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of Nestle" class="m-auto" src="/uploads/english_article_image/image/13105/thumb_4.jpg" /></div><h5 class="card-title serif"><a href="/articles/14656">Nestle to boost pet foods, make plant-based products in China</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 May 2020 15:24:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of House Osotspa Foods Co., Ltd.)" class="m-auto" src="/uploads/english_article_image/image/13054/thumb_image-1590046533720.52473.jpg" /></div><h5 class="card-title serif"><a href="/articles/14602">Health conscious consumers boosting Thai beverage maker Osotspa’ sales amid pandemic </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 May 2020 17:38:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Instant noodles aisle in Village Grocer at Plaza Arkadia on May 19, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/13046/thumb_WhatsApp_Image_2020-05-20_at_19.18.53.jpg" /></div><h5 class="card-title serif"><a href="/articles/14596">Malaysians snap up instant noodles for lockdown meals </a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Food">Food</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 May 2020 14:31:00"><small>4 MONTHS AGO</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/22244"},"author":"NNA","datePublished":"2020-09-24T13:22:00.000+09:00","dateModified":"2020-09-24T13:22:27.554+09:00","headline":"Major mayonnaise maker Kewpie to set up sales unit in Singapore","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/20594/image-1600914338582.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
