<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>India bans import of 101 weapon systems to boost local production NNA Business News India Policy</title>
    <meta name="description" content="    NEW DELHI, NNA- India is banning imports of 101 defense systems under a roughly four-year schedu...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/20395">
    
      <meta property="og:title" content="India bans import of 101 weapon systems to boost local production" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/20395" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/18712/show_The_Union_Minister_for_Defence__Shri_Rajnath_Singh_flagging_off_51st_K9_VAJRA-T_Gun_from_L_T_Armoured_System_Complex__at_Hazira__Gujarat_on_January_16__2020.JPG" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/18712/show_The_Union_Minister_for_Defence__Shri_Rajnath_Singh_flagging_off_51st_K9_VAJRA-T_Gun_from_L_T_Armoured_System_Complex__at_Hazira__Gujarat_on_January_16__2020.JPG" />
  <meta property="og:description" content="    NEW DELHI, NNA- India is banning imports of 101 defense systems under a roughly four-year schedu..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="j/VV0mQJBCWGwlqMqoIOrjPV4Q3NykMeTCF8gvToXJeJH2nfkYLJm2DVpwZ+NjIHQoQmhZVq/OedDmwFL647YQ==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/19669">Correct: Coronavirus spreads Thai entertainment to online platforms</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/19207">Coronavirus spreads Thai entertainment to online platforms</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/18588">Thailand’s commercial banks set up food business platforms to facilitate deliveries </a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">India bans import of 101 weapon systems to boost local production</h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="11 Aug 2020 12:38:00"><small>11, Aug. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/20395" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/20395&lang=ja&text=India%20bans%20import%20of%20101%20weapon%20systems%20to%20boost%20local%20production%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/20395&title=India%20bans%20import%20of%20101%20weapon%20systems%20to%20boost%20local%20production%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="India’s defense minister Rajnath Singh flags off 51st K9 VAJRA-T gun from local manufacturer Larsen & Toubro Ltd.’s facility at Hazira in the western Indian state of Gujarat on Jan. 16, 2020. (Photo courtesy of Press Information Bureau)" src="/uploads/english_article_image/image/18712/show_The_Union_Minister_for_Defence__Shri_Rajnath_Singh_flagging_off_51st_K9_VAJRA-T_Gun_from_L_T_Armoured_System_Complex__at_Hazira__Gujarat_on_January_16__2020.JPG"><figcaption class="figure-caption">India’s defense minister Rajnath Singh flags off 51st K9 VAJRA-T gun from local manufacturer Larsen & Toubro Ltd.’s facility at Hazira in the western Indian state of Gujarat on Jan. 16, 2020. (Photo courtesy of Press Information Bureau)</figcaption></figure></p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>NEW DELHI, NNA- India is banning imports of 101 defense systems under a roughly four-year schedule to give a tremendous boost to local weapon production.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Covering a spectrum of weapons and ammunition, it lists the items to be restricted progressively each year, from this December to 2024 as part of a broad policy to enhance self-reliance in key sectors of the economy.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The move will provide huge opportunities to the domestic defense industry with contracts worth almost 4 trillion rupees ($53.4 billion) likely to be awarded to local manufacturers within the next five to seven years, according to Defense Minister Rajnath Singh.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>“Of these, items worth almost 1.3 trillion rupees each are anticipated for the army and the air force while items worth almost 1.4 trillion rupees are anticipated by the navy over the same period,” said the minister.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The schedule is a practical guide to prepare local industries to play a more significant role in fulfilling the defense needs of the second largest arms importer in the world. The items come under the categories of aviation, infantry combat systems, armored vehicles, artillery, naval systems, air defense, sensors and electronic warfare.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Indian defense players have been hoping they would get bigger slices of government contracts especially during a time when local businesses need help to ride out the slump caused by the pandemic.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Rather than having to compete with foreign rivals, they might have opportunities in future for joint ventures especially for weapons or components that are only made abroad meanwhile or new ones based on designs created in local research carried out in unison with foreign partners. </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Launched in 2014, India's Make in India policy has made it attractive for foreign companies including those in the defense sector to invest in the country.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>This was given a boost in May this year when the government raised the cap on foreign direct investment (FDI) for defense from 49 percent to 74 percent to encourage multinationals to set up factories in India or invest in local companies.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The move was part of the economic packages designed to help revive the economy hit hard by the coronavirus pandemic.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The latest announcement on import bans is welcome news to local defense companies as many of the items on the scheduled ban are already made locally.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>“The aim behind promulgation of the list is to apprise the Indian defense industry about the anticipated requirements of the armed forces so that they are better prepared to realize the goal of indigenization,” the ministry said in a statement on Sunday.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>“All necessary steps would be taken to ensure that timelines for production of equipment as per the negative import list are met, which will include a coordinated mechanism for hand holding of the industry by the defense services,” it added.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The ministry has also created a budget with an outlay of around 520 billion rupees for domestic capital procurement in the current financial year ending March 2021.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Welcoming the government’s decision, the Federation of Indian Chambers of Commerce and Industry (FICCI), said the new measures will provide much needed impetus to make the country self-reliant in defense technology and products.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>“The industry is looking forward to more items being added progressively to this list so as to deepen the process of indigenization by leveraging the capabilities of Indian industry,” said FICCI president Sangita Reddy.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>S.P. Shukla, who chairs FICCI defense committee, said that the decision to earmark 520 billion rupees for domestic capital procurement will allow the local industry to plan its capex and production capacity.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>According to the latest data from the Stockholm International Peace Research Institute (SIPRI), India continues to remain the world's second-largest arms importer in the past five years.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The South Asian country spent over 457 billion rupees on defense imports during the fiscal year ended March 2019. Countries such as Russia, the United States, Israel, France and Britain are the key suppliers to India, which is the world's second largest army after China.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Meanwhile, India and China will be holding another round of talks to de-escalate a tense situation along their border which has seen a buildup of armed troops backed by tanks and missile launchers on both sides. </p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>A clash involving fist fights, rods and stones in June resulted in the deaths of 20 Indian soldiers and soured ties between the two giant neighbors.</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="India’s defense minister Rajnath Singh flags off 51st K9 VAJRA-T gun from local manufacturer Larsen &amp; Toubro Ltd.’s facility at Hazira in the western Indian state of Gujarat on Jan. 16, 2020. (Photo courtesy of Press Information Bureau)" class="m-auto" src="/uploads/english_article_image/image/18712/thumb_The_Union_Minister_for_Defence__Shri_Rajnath_Singh_flagging_off_51st_K9_VAJRA-T_Gun_from_L_T_Armoured_System_Complex__at_Hazira__Gujarat_on_January_16__2020.jpg" /></div><h5 class="card-title serif"><a href="/articles/20395">India bans import of 101 weapon systems to boost local production</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Aug 2020 12:38:00"><small>1 MINUTE</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="image-1594616444019.jpg" class="m-auto" src="/uploads/english_article_image/image/16637/thumb_image-1594616444019.jpg" /></div><h5 class="card-title serif"><a href="/articles/18287">Thailand replaces China as top tire exporter to India</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Jul 2020 15:34:00"><small>29 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Protesters burn Chinese goods during a protest in New Delhi on June 27, 2020. (PTI)" class="m-auto" src="/uploads/english_article_image/image/15818/thumb_image-1593581512102.__PTI_.jpg" /></div><h5 class="card-title serif"><a href="/articles/17499">Chinese apps banned, import delays hit Indian industries</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Jul 2020 16:55:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Activists of the Confederation of All India Traders (CAIT) burn Chinese goods in New Delhi during a protest against the killing of 20 Indian soldiers by Chinese troops in Ladakh on June 22, 2020. (PTI)" class="m-auto" src="/uploads/english_article_image/image/15676/thumb_image-1592975552854.jpg" /></div><h5 class="card-title serif"><a href="/articles/17359">E-sellers supplying to Indian government must mention product origin amid anti-China fervour</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Jun 2020 15:38:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="With the months-long lockdown, many Filipinos had turned to media streaming sites like Netflix for past-time. But with the government’s announcement of taxing digital services, some subscribers like Angeline Cuevas worry the plan may only increase subscription fees as shown in a photo taken in Makati city on June 23, 2020 (NNA)" class="m-auto" src="/uploads/english_article_image/image/15612/thumb_Photo.jpg" /></div><h5 class="card-title serif"><a href="/articles/17262">Will Philippine plan to tax digital services rescue or hurt pandemic-savaged economy?</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="23 Jun 2020 16:15:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="A man prays at a beach in Iwaki, Fukushima Prefecture, on March 11, 2020, the ninth anniversary of the 2011 earthquake-tsunami disaster in northeastern Japan. (Kyodo)" class="m-auto" src="/uploads/english_article_image/image/14425/thumb_photo_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/16008">Japan extends 2011 disaster recovery agency&#39;s work by 10 years</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 Jun 2020 17:30:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="cropped_image_l.jpg" class="m-auto" src="/uploads/english_article_image/image/11817/thumb_cropped_image_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/13500">Foreigners with stays until July again given extra 3 months to renew</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 May 2020 17:01:00"><small>3 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by slon_dot_pics from Pexels" class="m-auto" src="/uploads/english_article_image/image/9278/thumb_blur-cartography-close-up-concept-408503.jpg" /></div><h5 class="card-title serif"><a href="/articles/10928">Coronavirus to bring worst economic fallout since Great Depression: IMF</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Apr 2020 16:58:00"><small>4 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Hong Kong Convention and Exhibition Centre (NNA)" class="m-auto" src="/uploads/english_article_image/image/5163/thumb_fc14bb2b-3644-4592-9724-0adc93646185.jpg" /></div><h5 class="card-title serif"><a href="/articles/6608">Hong Kong postpones all trade fairs in April to late July</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Hong%20Kong">Hong Kong</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Feb 2020 18:42:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Vincent Gerbouin from Pexels" class="m-auto" src="/uploads/english_article_image/image/4559/thumb_island-under-daylight-2660256.jpg" /></div><h5 class="card-title serif"><a href="/articles/5943">Mitsubishi Shipbuilding to build biggest vessels for Philippine Coast Guard</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Feb 2020 18:14:00"><small>6 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="(A wristwatch vendor covers her face in Beijing&#39;s Silk Market in December 2010.)[Getty/Kyodo]" class="m-auto" src="/uploads/english_article_image/image/624/thumb_20190910_0007_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/1438">China&#39;s fake goods facing dilemma amid U.S. pressure</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Sep 2019 02:39:59"><small>11 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1326">Indonesian minister confirms location of new capital</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">HANOI, VNA - Indonesian Minister of Agriculture and Land Planning Sofyan Djalil was cited by local m...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="23 Aug 2019 19:48:59"><small>12 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1297">Singapore plans to raise retirement age</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">Singapore, VNA - Singapore will gradually raise retirement age by three years to 65, Singaporean Pri...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Aug 2019 18:36:00"><small>12 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Rogel Mari Sese)" class="m-auto" src="/uploads/english_article_image/image/514/thumb_20190819_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1289">Philippines passes law creating space agency</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Aug 2019 19:41:59"><small>12 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1174">Australia central bank chief: no rate hike till low inflation returns to 2-3% target mid-point</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Australia">Australia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">SYDNEY, NNA – The Reserve Bank of Australia is unlikely to consider raising interest rates until it ...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 Jul 2019 20:38:00"><small>26, Jul. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190725_0002.png" class="m-auto" src="/uploads/english_article_image/image/441/thumb_20190725_0002.jpg" /></div><h5 class="card-title serif"><a href="/articles/1167">Japan to conduct tests for caregivers in 4 Asian nations this fall</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="25 Jul 2019 20:01:59"><small>25, Jul. 2019</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1126">Bank Indonesia cuts rates for first time in nearly 2 years, as expected</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">JAKARTA, NNA - Bank Indonesia on Thursday lowered its key interest rate for the first time since Sep...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Jul 2019 22:56:00"><small>19, Jul. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1125">Bank of Korea surprises markets with first rate cut in 3 years as economy slows</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/South%20Korea">South Korea</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">SEOUL, NNA - The Bank of Korea unexpectedly cut its policy rate and slashed its economic growth and ...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Jul 2019 21:56:59"><small>19, Jul. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1083">Malaysia central bank keeps policy rate steady as expected after easing in May</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">KUALA LUMPUR, NNA - Bank Negara, Malaysia&#39;s central bank, on Tuesday maintained its accommodative mo...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Jul 2019 01:14:00"><small>11, Jul. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="A man rides an electric scooter in the southern Indian city of Bengaluru on April 24. EV sales in India more than doubled to 130,620 units in fiscal 2019. (Photo: Ather Energy Pvt. Ltd.)" class="m-auto" src="/uploads/english_article_image/image/395/thumb_20190710_0001.jpg" /></div><h5 class="card-title serif"><a href="/articles/1079">India plans more fiscal incentives to promote electric vehicles  </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Jul 2019 18:49:00"><small>10, Jul. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1003">Bank Indonesia keeps rate but signals easing amid slow global demand  </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">JAKARTA, NNA – Bank Indonesia left its key lending rate unchanged on Thursday but used another polic...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 Jun 2019 22:02:00"><small>21, Jun. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><h5 class="card-title serif"><a href="/articles/1002">Philippine central bank holds rate on tame CPI and firm GDP outlook  </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">MANILA, NNA – The Philippine central bank left its key interest rate at 4.5 percent on Thursday, sur...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 Jun 2019 21:01:59"><small>21, Jun. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="20190620_0005.jpg" class="m-auto" src="/uploads/english_article_image/image/335/thumb_20190620_0005.jpg" /></div><h5 class="card-title serif"><a href="/articles/995">PREVIEW: Thailand central bank seen holding rate this year to keep financial stability</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 Jun 2019 01:03:59"><small>21, Jun. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><h5 class="card-title serif"><a href="/articles/990">PREVIEW: Philippine central bank seen cutting rates further amid easing inflation</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">By Darlene Basingan
MANILA, NNA – The Philippines’ central bank is likely to cut interest rates for ...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Jun 2019 03:59:00"><small>20, Jun. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><h5 class="card-title serif"><a href="/articles/958">Chinese Vice Premier Liu calls for liquidity support, says &#39;external pressure&#39; can help economy: media reports</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">TOKYO, NNA – The Chinese government should support the economy by providing ample cash liquidity, Vi...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Jun 2019 23:16:59"><small>14, Jun. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="The Reserve Bank of India’s accommodative stance signals its concern about global and domestic growth. (Photo by Press Trust of India)" class="m-auto" src="/uploads/english_article_image/image/288/thumb_20190607_0002.jpg" /></div><h5 class="card-title serif"><a href="/articles/914">India’s central bank cuts interest rate for third straight time amid growth worries</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="07 Jun 2019 22:02:00"><small>07, Jun. 2019</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><h5 class="card-title serif"><a href="/articles/903">Australian central bank cuts key rate to record low amid slower global growth</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Australia">Australia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Policy">Policy</a></span></p><p class="card-text serif">SYDNEY, NNA - The Reserve Bank of Australia on Tuesday lowered the official cash rate by 25 basis po...</p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="06 Jun 2019 03:24:00"><small>06, Jun. 2019</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/20395"},"author":"NNA","datePublished":"2020-08-11T12:38:00.000+09:00","dateModified":"2020-08-11T12:38:21.844+09:00","headline":"India bans import of 101 weapon systems to boost local production","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/18712/The_Union_Minister_for_Defence__Shri_Rajnath_Singh_flagging_off_51st_K9_VAJRA-T_Gun_from_L_T_Armoured_System_Complex__at_Hazira__Gujarat_on_January_16__2020.JPG"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
