<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Medical gear maker Nipro buys Indian dialysis facility operator D.med Medical Service  NNA Business News India Health</title>
    <meta name="description" content="  NEW DELHI, NNA – Japanese medical equipment and medication maker Nipro Corp. has taken over an Ind...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/18780">
    
      <meta property="og:title" content="Medical gear maker Nipro buys Indian dialysis facility operator D.med Medical Service " />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/18780" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/17130/show_image-1595218573701.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/17130/show_image-1595218573701.jpg" />
  <meta property="og:description" content="  NEW DELHI, NNA – Japanese medical equipment and medication maker Nipro Corp. has taken over an Ind..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7c59qqEixt0CizypMVwjKvDjQ8HMB3wA0qIVbM+4DiH63KclmGK1wcOSo9yvc4zuBpzkSLQ9gYgkJGlJ3fD59w==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/18588">Thailand’s commercial banks set up food business platforms to facilitate deliveries </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/18122">Slow recovery for Malaysian mall REITS, 15% retail shops to close down</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/17262">Will Philippine plan to tax digital services rescue or hurt pandemic-savaged economy?</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/16601">Daikin eyes expansion in India, Africa to drive growth  </a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Medical gear maker Nipro buys Indian dialysis facility operator D.med Medical Service </h1>
      
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="20 Jul 2020 13:19:00"><small>20, Jul. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/18780" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/18780&lang=ja&text=Medical%20gear%20maker%20Nipro%20buys%20Indian%20dialysis%20facility%20operator%20D.med%20Medical%20Service%20%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/18780&title=Medical%20gear%20maker%20Nipro%20buys%20Indian%20dialysis%20facility%20operator%20D.med%20Medical%20Service%20%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="Image by Darko Stojanovic from Pixabay" src="/uploads/english_article_image/image/17130/show_image-1595218573701.jpg"><figcaption class="figure-caption">Image by Darko Stojanovic from Pixabay</figcaption></figure></p><p></p><p></p><p>
</p><p>NEW DELHI, NNA – Japanese medical equipment and medication maker Nipro Corp. has taken over an India dialysis facility operator to further penetrate the South Asian country.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The company acquired a 76 percent stake in D.med Medical Service Pvt. Ltd. for an undisclosed sum through its group arm in India on April 1 this year, a spokesman in Osaka told NNA on Friday.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Capitalized at about 88 million rupees ($1.2 million), the acquired firm based in Banjara Hill, near Hyderabad, runs 40 dialysis service facilities with a total of 2,400 patients across the southern state of Telangana, Nipro said in a statement Friday.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The Osaka-based group estimates 180,000 dialysis patients in India in 2019. Last September, it established Nipro Renal Care Pvt. Ltd. through Nipro Medical (India) Pvt. Ltd., its subsidiary, to tap into dialysis facility operations in the country.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Nipro aims to install more artificial dialysis equipment at such facilities and also shore up dialysis service in India. Nipro India Corp. Pvt. Ltd., another subsidiary, produces the equipment, the spokesman said. </p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Darko Stojanovic from Pixabay" class="m-auto" src="/uploads/english_article_image/image/17130/thumb_image-1595218573701.jpg" /></div><h5 class="card-title serif"><a href="/articles/18780">Medical gear maker Nipro buys Indian dialysis facility operator D.med Medical Service </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Jul 2020 13:19:00"><small>1 HOUR AGO</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Racegoers wearing masks at Sha Tin Racecourse on July 12, 2020 in Hong Kong. (Getty/Kyodo)" class="m-auto" src="/uploads/english_article_image/image/16964/thumb_photo_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/18614">Hong Kong reports record coronavirus case, no sign of receding</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Hong%20Kong">Hong Kong</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Jul 2020 09:34:00"><small>3 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Yannes Kiefer on Unsplash" class="m-auto" src="/uploads/english_article_image/image/16942/thumb_image-1594884248571.jpg" /></div><h5 class="card-title serif"><a href="/articles/18589">Philippine capital may return to strict lockdown if coronavirus continues to surge  </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Jul 2020 17:14:00"><small>4 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Tokyo Gov. Yuriko Koike speaks at a meeting of a panel of experts tasked with monitoring the coronavirus situation in the Japanese capital held at the metropolitan government&#39;s headquarters on July 15, 2020. Tokyo raised its coronavirus warning to the highest of four levels later in the day following a surge in the number of new infections. (Kyodo)" class="m-auto" src="/uploads/english_article_image/image/16864/thumb_photo_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/18514">Tokyo raises coronavirus alert level to highest as infections resurge</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Jul 2020 08:55:00"><small>4 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="U.S. Marine Corps Air Station" class="m-auto" src="/uploads/english_article_image/image/16778/thumb_image-1594776124422.jpg" /></div><h5 class="card-title serif"><a href="/articles/18428">Japan urges U.S. to stem virus outbreaks on military bases</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Jul 2020 10:37:00"><small>5 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Haneda Airport, Tokyo (Photo by Markus Winkler on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/16777/thumb_image-1594774431944.jpg" /></div><h5 class="card-title serif"><a href="/articles/18427">Virus testing centers may open in Sept. at Japan airports</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 Jul 2020 09:56:00"><small>5 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="tablets-1001224_1280.jpg" class="m-auto" src="/uploads/english_article_image/image/16771/thumb_tablets-1001224_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/18421">Drug maker Shionogi, Ping An Insurance of China to invest $466 mil. in JVs</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Jul 2020 17:14:00"><small>6 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Chapman Chow on Unsplash" class="m-auto" src="/uploads/english_article_image/image/16634/thumb_chapman-chow-d7dRORMYThU-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/18284">Hong Kong coronavirus epidemic &quot;at worst time&quot; as new cases rising</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Hong%20Kong">Hong Kong</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Jul 2020 09:27:00"><small>7 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Nippon Paint (India)&#39;s personal protective equipment (Photo courtesy of Nippon Paint Holdings)" class="m-auto" src="/uploads/english_article_image/image/16604/thumb_20200709_inr_nipponpaint.jpg" /></div><h5 class="card-title serif"><a href="/articles/18253">Nippon Paint enters personal protective equipment market in India amid COVID-19 pandemic</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Jul 2020 13:29:00"><small>10 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Olga Kononenko on Unsplash" class="m-auto" src="/uploads/english_article_image/image/16536/thumb_olga-kononenko-98__MsKaUsI-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/18187">Japan’s PHC takes over Singapore’s SciMed to boost life sciences biz in Asia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Jul 2020 17:23:00"><small>12 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Melbourne, Australia" class="m-auto" src="/uploads/english_article_image/image/16501/thumb_queen-victoria-market-5323128_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/18151">Virus spike sees Australia&#39;s 2nd largest city return to lockdown</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Australia">Australia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Jul 2020 09:02:00"><small>12 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="photo_l.jpg" class="m-auto" src="/uploads/english_article_image/image/16105/thumb_photo_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/17788">Japan to build virus testing centers exclusive for int&#39;l travelers</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Jul 2020 11:13:00"><small>17 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by 7721622 from Pixabay" class="m-auto" src="/uploads/english_article_image/image/15973/thumb_image-1593674256473.jpg" /></div><h5 class="card-title serif"><a href="/articles/17656">Santen Pharmaceutical invests in Singapore startup Plano for myopia collaboration</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jul 2020 16:23:00"><small>18 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Health workers wearing personal protective equipment (PPE) conduct a door-to-door check-up for the detection of COVID-19 cases in Mumbai, July 1, 2020. (PTI)" class="m-auto" src="/uploads/english_article_image/image/15940/thumb_image-1593665305237.__PTI_.jpg" /></div><h5 class="card-title serif"><a href="/articles/17623">Dr. Reddy’s, Global Response Aid join Fujifilm to push Avigan for COVID-19 treatment</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jul 2020 14:06:00"><small>18 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="3.jpg" class="m-auto" src="/uploads/english_article_image/image/15814/thumb_3.jpg" /></div><h5 class="card-title serif"><a href="/articles/17493">Dexcom picks Malaysia to produce diabetes care systems as demand soars</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Jul 2020 11:15:00"><small>19 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by pearson0612 from Pixabay" class="m-auto" src="/uploads/english_article_image/image/15282/thumb_image-1592445974058.jpg" /></div><h5 class="card-title serif"><a href="/articles/16932">1st clinical test in Japan of coronavirus vaccine to start June 30</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="18 Jun 2020 11:55:00"><small>1 MONTH AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="A hospital in Beijing (Photo by H Shaw on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/15150/thumb_h-shaw-UhOIDLhhIcI-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/16799">Over 100 virus infections in 6 days in Beijing after market cluster</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Jun 2020 08:48:00"><small>1 MONTH AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Anna Shvets from Pexels" class="m-auto" src="/uploads/english_article_image/image/15122/thumb_syringe-and-pills-with-petri-dish-3786124.jpg" /></div><h5 class="card-title serif"><a href="/articles/16739">Singapore&#39;s OEL acquires 51% of Shanghai Longjian known for tumor, COVID-19 therapies </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/China">China</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="16 Jun 2020 17:51:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Tokyo (Photo by Toto Tvalavadze on Unsplash)" class="m-auto" src="/uploads/english_article_image/image/13929/thumb_image-1591149234931.jpg" /></div><h5 class="card-title serif"><a href="/articles/15579">Tokyo issues warning as 34 coronavirus cases confirmed</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Jun 2020 11:35:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="cropped_image_l.jpg" class="m-auto" src="/uploads/english_article_image/image/13894/thumb_cropped_image_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/15545">Japan approves safer, easier PCR virus test using saliva</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Jun 2020 18:05:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="elle-0pvrdRtAEU8-unsplash.jpg" class="m-auto" src="/uploads/english_article_image/image/13631/thumb_elle-0pvrdRtAEU8-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/15281">India to start lifting lockdown in phases from Monday</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="01 Jun 2020 09:03:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Kitakyushu, Fukuoka Prefecture, Japan" class="m-auto" src="/uploads/english_article_image/image/13534/thumb_japan-67108_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/15184">Fears of virus return to Japan as city declares it is in &quot;2nd wave&quot;</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 May 2020 16:59:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="A cyclist rides past a worker wearing protective mask cordoning off the Merlion Park with tape on May 26, 2020 in Singapore. (Getty/Kyodo)" class="m-auto" src="/uploads/english_article_image/image/13501/thumb_photo_l.jpg" /></div><h5 class="card-title serif"><a href="/articles/15151">Singapore abandons PCR as criteria for releasing COVID-19 patients</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="29 May 2020 14:53:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="QualiMed Hospital in St. Rosa Laguna Province, south of metro Manila, where one of AC Health’s RT-PCR laboratories would be located. (Photo courtesy of AC Health)" class="m-auto" src="/uploads/english_article_image/image/13044/thumb_PR_-_Photo__1.jpg" /></div><h5 class="card-title serif"><a href="/articles/14594">Philippine conglomerate Ayala to open 5 coronavirus testing labs</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="21 May 2020 12:57:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Anna Shvets from Pexels" class="m-auto" src="/uploads/english_article_image/image/12574/thumb_people-having-a-video-call-4225881.jpg" /></div><h5 class="card-title serif"><a href="/articles/14158">Global hospital chain operator IHH Healthcare rolls out telemedicine amid Covid-19 pandemic</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Asia">Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 May 2020 20:45:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Anna Shvets from Pexels" class="m-auto" src="/uploads/english_article_image/image/12443/thumb_hands-with-latex-gloves-holding-a-globe-with-a-face-mask-4167544.jpg" /></div><h5 class="card-title serif"><a href="/articles/14027">Japanese sewing automation firm Matsuya R&amp;D to produce face masks in Myanmar</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="15 May 2020 14:42:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Hairstylists and salon staff wear facial masks and shields at work in Bangkok on May 4, 2020)" class="m-auto" src="/uploads/english_article_image/image/11523/thumb_image-1589158587105.jpg" /></div><h5 class="card-title serif"><a href="/articles/13206">Thais adjust daily life to new normal that prioritizes public health</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Health">Health</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 May 2020 15:42:00"><small>2 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/18780"},"author":"NNA","datePublished":"2020-07-20T13:19:00.000+09:00","dateModified":"2020-07-20T13:19:29.814+09:00","headline":"Medical gear maker Nipro buys Indian dialysis facility operator D.med Medical Service ","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/17130/image-1595218573701.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
