<!DOCTYPE HTML>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Philippines, AIIB ink pact on co-financing for COVID-19 response NNA Business News Philippines Financials</title>
    <meta name="description" content="  HANOI, VNA - The Philippines has signed an agreement with the Asian Infrastructure Development Ban...">
    <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width">
    <link rel="shortcut icon" href="//www.nna.jp/favicon.ico" />
    <link rel="apple-touch-icon" href="//www.nna.jp/NNALOGO.png" />
    <meta name="robots" content="NOODP">
    <link rel="canonical" href="https://english.nna.jp/articles/16239">
    
      <meta property="og:title" content="Philippines, AIIB ink pact on co-financing for COVID-19 response" />
  <meta property="og:type" content="article" />
  <meta property="og:site_name" content="NNA.ASIA" />
  <meta property="og:url" content="https://english.nna.jp/articles/16239" />
  <meta property="fb:admins" content="60380" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@NNAASIA" />
    <meta property="og:image" content="https://english.nna.jp/uploads/english_article_image/image/14655/show_image-1591750888960.jpg" />
    <meta property="twitter:image" content="https://english.nna.jp/uploads/english_article_image/image/14655/show_image-1591750888960.jpg" />
  <meta property="og:description" content="  HANOI, VNA - The Philippines has signed an agreement with the Asian Infrastructure Development Ban..." />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="OHeUE4vVcwQvO+ywdoJ560mvIXqy9Po/kM/VEZ5uGwmftUStg9z1stL6dHpeORdeRA2bneL3muK1x2GaZMth0A==" />
    <link rel="stylesheet" media="all" href="/assets/application-english-93ca8b3d87af990d87175e2bd4021dd1742fda85d4ee8edba13c5f0a29400ce1.css" />
    
  </head>
  <body class="english-body main-body">
      <header class="">
        <nav class="navbar navbar-expand-lg navbar-dark bg-black d-flex flex-column pb-0 px-0">
          <div class="container d-flex flex-row">
            <a class="navbar-brand" href="/"><img class="logo-nna_business_news_02" alt="NNA BusinessNews" src="/assets/english/logo-6fa3005bf004a40127bf6c12c0d54158709600e683eb1059331ec75f95a61d14.svg" /></a>
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbars" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
              <span class="navbar-toggler-icon"></span>
            </button>
            <div class="d-lg-inline-block d-none">
              <form class="form-inline my-2 my-lg-0" action="/english_contents/search" method="GET">
                <input class="form-control mr-sm-2" type="text" placeholder="Search" aria-label="Search" name="q">
                <button class="btn btn-outline-success my-2 my-sm-0" type="submit"><i class="fas fa-search"></i></button>
              </form>
            </div>
          </div>
          <div class="collapse navbar-collapse w-100 bg-white py-1 navbar-menu" id="navbars">
            <div class="container d-lg-none d-block smartphone-navbar-menu">
              <ul id="navbar-small-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" id="menu-country-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                  <div class="header-dropdown dropdown-menu" aria-labelledby="menu-country-s">
                      <div class="dropdown-header">Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
                      <div class="dropdown-header">East Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/China">China</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
                      <div class="dropdown-header">Southeast Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
                      <div class="dropdown-header">Oceania</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
                      <div class="dropdown-header">South Asia</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/India">India</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
                      <div class="dropdown-header">Other</div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                        <div class="w-100 dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
                  </div>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-1-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Industry
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-1-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Food">Food</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Health">Health</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Property">Property</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Services">Services</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-2-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Economy
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-2-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                    </div>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" id="menu-industry-3-s" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      Politics/Society
                    </a>
                    <div class="header-dropdown dropdown-menu" aria-labelledby="menu-industry-3-s">
                          <div class="w-100 dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Election">Election</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Society">Society</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                          <div class="w-100 dropdown-item"><a href="/articles/list/Education">Education</a></div>
                    </div>
                  </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/features" id="menu-industry-features-s">
                    Features
                  </a>
                </li>
                <li class="nav-item">
                  <a class="nav-link" href="/articles/list/exclusives" id="menu-industry-exclusives-s">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
            <div class="container d-none d-lg-block">
              <ul id="navbar-ul" class="navbar-nav mr-auto d-lg-flex flex-lg-row justify-content-around">
                <li class="nav-item">
                  <a class="nav-link" href="/">Home</a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-country" id="menu-country" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Country/Region
                  </a>
                </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-1" id="menu-industry-1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Industry
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-2" id="menu-industry-2" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Economy
                    </a>
                  </li>
                  <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-category-3" id="menu-industry-3" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" data-reference="navbar">
                      Politics/Society
                    </a>
                  </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#" data-target="#dropdownmenu-features" id="menu-industry-features" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Features
                  </a>
                </li>
                <li class="nav-item dropdown">
                  <a class="nav-link dropdown-toggle" href="#"  data-target="#dropdownmenu-exclusives" id="menu-industry-exclusives" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    Exclusives
                  </a>
                </li>
              </ul>
            </div>
          </div>
        </nav>
      </header>
      <div class="container py-0 d-none d-lg-block" style="position: relative; margin-top: -1px;">
        <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-country" id="dropdownmenu-country">
          <div class="d-lg-flex justify-content-lg-between">
              <div class="">
                <div class="dropdown-header">Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/Asia">Asia</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">East Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/EastAsia">East Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/China">China</a></div>
                  <div class="dropdown-item"><a href="/articles/list/HongKong">Hong Kong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Macau">Macau</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Taiwan">Taiwan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SouthKorea">South Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NorthKorea">North Korea</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Mongolia">Mongolia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Japan">Japan</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Southeast Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SoutheastAsia">Southeast Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Vietnam">Vietnam</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Laos">Laos</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Cambodia">Cambodia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Thailand">Thailand</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Myanmar">Myanmar</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Malaysia">Malaysia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Singapore">Singapore</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Indonesia">Indonesia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Philippines">Philippines</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Brunei">Brunei</a></div>
                  <div class="dropdown-item"><a href="/articles/list/EastTimor">East Timor</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Oceania</div>
                  <div class="dropdown-item"><a href="/articles/list/Oceania">Oceania</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Australia">Australia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/NewZealand">New Zealand</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">South Asia</div>
                  <div class="dropdown-item"><a href="/articles/list/SouthAsia">South Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/India">India</a></div>
                  <div class="dropdown-item"><a href="/articles/list/SriLanka">Sri Lanka</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bangladesh">Bangladesh</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Nepal">Nepal</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Bhutan">Bhutan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Pakistan">Pakistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Afghanistan">Afghanistan</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Maldives">Maldives</a></div>
              </div>
              <div class="">
                <div class="dropdown-header">Other</div>
                  <div class="dropdown-item"><a href="/articles/list/Mekong">Mekong</a></div>
                  <div class="dropdown-item"><a href="/articles/list/CentralAsia">Central Asia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/MiddleEast">Middle East</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Africa">Africa</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Europe">Europe</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Russia">Russia</a></div>
                  <div class="dropdown-item"><a href="/articles/list/Canada">Canada</a></div>
                  <div class="dropdown-item"><a href="/articles/list/UnitedStates">United States</a></div>
                  <div class="dropdown-item"><a href="/articles/list/LatinAmerica">Latin America</a></div>
              </div>
          </div>
        </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-1" id="dropdownmenu-category-1">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Auto">Auto</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Motorcycle">Motorcycle</a></div>
                    <div class="dropdown-item"><a href="/articles/list/HomeAppliance">Home Appliance</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Electronics">Electronics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tech">Tech</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Telecom">Telecom</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Agriculture">Agriculture</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Food">Food</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Health">Health</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Machinery">Machinery</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Materials">Materials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Manufacturing">Manufacturing</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Energy">Energy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Infrastructure">Infrastructure</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Equipment">Equipment</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Financials">Financials</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Construction">Construction</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Property">Property</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Transport">Transport</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Commerce">Commerce</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Retail">Retail</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Restaurant">Restaurant</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Consumer">Consumer</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Services">Services</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Tourism">Tourism</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-2" id="dropdownmenu-category-2">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Economy">Economy</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Statistics">Statistics</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Trade">Trade</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Companies">Companies</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Policy">Policy</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Venture">Venture</a></div>
                </div>
            </div>
          </div>
          <div class="header-dropdown dropdown-menu w-100 my-0 mx-3" aria-labelledby="menu-industry-3" id="dropdownmenu-category-3">
            <div class="d-lg-flex justify-content-lg-between">
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Politics">Politics</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Election">Election</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Society">Society</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Incidents">Incidents</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Environment">Environment</a></div>
                    <div class="dropdown-item"><a href="/articles/list/Culture">Culture</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Sports">Sports</a></div>
                </div>
                <div class="">
                    <div class="dropdown-item"><a href="/articles/list/Education">Education</a></div>
                </div>
            </div>
          </div>
      <div class="header-dropdown dropdown-menu  w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-features" id="dropdownmenu-features">
          <div class="w-100 dropdown-item serif"><a href="/articles/16107">Thai lingerie makers boost online presence, produce face masks</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/16039">Huge surge in e-payments during Philippine lockdown</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/15250">Correct: Philippine reforms push for corporate tax cut but incentive changes spook foreigners</a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/features">more articles</a></div>
      </div>
      <div class="header-dropdown dropdown-menu w-100 my-0 mx-3 overflow-hidden" aria-labelledby="menu-industry-exclusives" id="dropdownmenu-exclusives">
          <div class="w-100 dropdown-item serif"><a href="/articles/14819">China does not have power to enact Hong Kong security law: lawyer</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/14759">Indian mobile phone maker set to exit China, establish global export hub at home</a></div>
          <div class="w-100 dropdown-item serif"><a href="/articles/3308">Philippine conglomerate Yuchengco group invests in Geely brand cars’ distributor </a></div>
        <div class="w-100 dropdown-item text-right"><a href="/articles/list/exclusives">more articles</a></div>
      </div>
    </div>

    <main role="main">
      <div class="container">
        
  <article class="english-article-show-container">
    <section class="title">
      <div class="english-article-attributes">
        <div class="">
          
          
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span>
          <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span>
        </div>
      </div>
      <h1 class="english-article-title serif">Philippines, AIIB ink pact on co-financing for COVID-19 response</h1>
      <h3 class="serif">The Philippines has signed an agreement with the Asian Infrastructure Development Bank (AIIB) committing the multilateral lender to extend a loan of 750 million USD to support government efforts to mitigate the COVID-19 outbreak. </h2>
      <div class="clearfix">
        <p class="float-right" data-toggle="tooltip" data-placement="top" title="10 Jun 2020 11:37:00"><small>10, Jun. 2020</small></p>
        <ul class="sns_btn">
  <li class="sns-tools">
    <a class="fb-share" href="http://www.facebook.com/share.php?u=https://english.nna.jp/articles/16239" onclick="window.open(encodeURI(decodeURI(this.href)), 'FBwindow', 'width=554, height=470, menubar=no, toolbar=no, scrollbars=yes'); return false;" rel="nofollow">
        <img alt="Facebook" src="/assets/english/facebook-dc221bcaf45580d8a47c73e6756052014c449d818147f5ec9148b2ea649174df.png" />
    </a>
  </li>
  <li class="sns-tools">
    <a href="http://twitter.com/share?url=https://english.nna.jp/articles/16239&lang=ja&text=Philippines%2C%20AIIB%20ink%20pact%20on%20co-financing%20for%20COVID-19%20response%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'tweetwindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
        <img alt="Tweet" src="/assets/english/twitter-52e03fec690f8eba0af2e269ec47614ce6a40e90ff8b3d5f93bbd9f7d2e2e6e1.png" />
    </a>
  </li>
    <li class="sns-tools">
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://english.nna.jp/articles/16239&title=Philippines%2C%20AIIB%20ink%20pact%20on%20co-financing%20for%20COVID-19%20response%20-%20NNA%20ASIA" onClick="window.open(encodeURI(decodeURI(this.href)), 'linkedinWindow', 'width=650, height=470, personalbar=0, toolbar=0, scrollbars=1, sizable=1'); return false;" rel="nofollow">
          <img alt="linkedin" style="width: 37px; height: 32px;" src="/assets/english/LI-In-Bug-3c0149f26168b5fe0f43e68664abe40341a6443b3cd435d18a73e12f64f8b600.png" />
      </a>
    </li>
</ul>
<script type="text/javascript" src="https://b.st-hatena.com/js/bookmark_button.js" charset="utf-8" async="async"></script>
<style type="text/css">
<!--
#main ul.sns_btn .sns-tools, #main ul.sns_btn .translate { height: 29px; text-align: left; width: 134px; margin: 0 5px 3px 0; }
#main ul.sns_btn .sns-tools { float: left;}
ul.sns_btn { float: left; width: 620px; max-width: 100%; }
#main ul.sns_btn a img { width: 100%; }
-->
</style>

      </div>
    </section>
    <section class="body">

      <div class="serif body-of-story">
        <p><figure class="figure"><img class="figure-img img-fluid" alt="Photo by Mara Rivera on Unsplash" src="/uploads/english_article_image/image/14655/show_image-1591750888960.jpg"><figcaption class="figure-caption">Photo by Mara Rivera on Unsplash</figcaption></figure></p><p></p><p></p><p>
</p><p>HANOI, VNA - The Philippines has signed an agreement with the Asian Infrastructure Development Bank (AIIB) committing the multilateral lender to extend a loan of 750 million USD to support government efforts to mitigate the COVID-19 outbreak.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The Philippine Department of Finance (DOF) said on June 9 that it intends to use the new loan to augment the funds needed to slow down the viral transmission and carry out an economic recovery plan designed to fuel growth and create jobs.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>In its statement, the DOF said the loan accord cements the AIIB's commitment to co-finance with the Asian Development Bank (ADB) in the Philippines' COVID-19 Active Response and Expenditure Support (CARES) programme.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>The AIIB loan carries a maturity period of 12 years, inclusive of a three-year grace period.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>Last month, Philippine Finance Secretary Carlos Dominguez signed an agreement with ADB Country Director for the Philippines Kelly Bird that would enable the government to access up to 1.5 billion USD in budgetary support from the bank to augment funds for the CARES programme.</p><p></p><p></p><p>
</p><p></p><p></p><p></p><p>
</p><p>At least 7.3 million Filipinos lost their jobs in April 2020 as the unemployment rate in the Philippines rose to a record high 17.7 percent in April 2020 due to the economic slowdown triggered by the COVID-19 lockdown since mid-March. - VNA</p>
      </div>
    </section>
  </article>
  <div class="english-article-show-container">
    <p class="top-link text-right"><a href="/"><i class="fas fa-caret-right"></i> to TOP Page</a></p>
  </div>

<div class="recommended-articles">
  <h2 class="text-center p-3">More from this section</h2>
    <div class="d-lg-flex flex-row flex-wrap english-articles"><div class="col-lg-4 english-article-card card p-2 "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Mohamad Trilaksono from Pixabay" class="m-auto" src="/uploads/english_article_image/image/14488/thumb_image-1591586239893.jpg" /></div><h5 class="card-title serif"><a href="/articles/16072">Japan’s SBI, Indonesia’s Kejora Capital to launch $30 mil. VC fund in Indonesia </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="08 Jun 2020 12:19:00"><small>2 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 english-article-card card p-2  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Christine Roy on Unsplash" class="m-auto" src="/uploads/english_article_image/image/13993/thumb_christine-roy-ir5MHI6rPg0-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/15643">Japanese marketing firm starts crowdfunding service to help pandemic-hit companies in SE Asia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Southeast%20Asia">Southeast Asia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Jun 2020 18:19:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Gerd Altmann from Pixabay" class="m-auto" src="/uploads/english_article_image/image/13936/thumb_shopping-3916869_1920.jpg" /></div><h5 class="card-title serif"><a href="/articles/15585">Banks, cashless payment providers to tie up for possible &quot;digital yen&quot;</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Jun 2020 17:18:00"><small>7 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by Credit Commerce from Pixabay" class="m-auto" src="/uploads/english_article_image/image/13935/thumb_image-1591164588100.jpg" /></div><h5 class="card-title serif"><a href="/articles/15584">Japan&#39;s Shinsei Bank to buy New Zealand nonbank for $490 mil.</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/New%20Zealand">New Zealand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="03 Jun 2020 16:37:00"><small>7 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by MF Evelyn on Unsplash" class="m-auto" src="/uploads/english_article_image/image/13300/thumb_mf-evelyn-5Rrn8yZxiyk-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/14884">Rent warrant agency J-Lease partners with China’s Lakala to serve Chinese in Japan</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="26 May 2020 16:04:00"><small>15 DAYS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2      "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Ray Reyes on Unsplash" class="m-auto" src="/uploads/english_article_image/image/13135/thumb_ray-reyes-3xwrg7Vv6Ts-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/14657">BOJ to provide 30 tril. yen to aid virus-hit small firms</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="22 May 2020 18:29:00"><small>19 DAYS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2       "><div class="card-body"><div class="card-img-top d-flex "><img alt="3.jpg" class="m-auto" src="/uploads/english_article_image/image/11064/thumb_3.jpg" /></div><h5 class="card-title serif"><a href="/articles/12744">S. Korea’s Kookmin Card to buy Thailand’s Fintech firm for SE. Asia expansion</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="30 Apr 2020 19:00:00"><small>1 MONTH AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2        "><div class="card-body"><div class="card-img-top d-flex "><img alt="Yangon, Myanmar" class="m-auto" src="/uploads/english_article_image/image/10535/thumb_yangon-5050076_1280.jpg" /></div><h5 class="card-title serif"><a href="/articles/12250">Singapore GIC, Norwegian fund invest $92 mil. in Myanmar’s Yoma Bank</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Apr 2020 17:31:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2         "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of AND Global)" class="m-auto" src="/uploads/english_article_image/image/10463/thumb_image-1587621750519.jpg" /></div><h5 class="card-title serif"><a href="/articles/12179">Marubeni forms strategic tie-up with Singapore fintech startup AND Global </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="23 Apr 2020 15:15:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Binny Manohar on Unsplash" class="m-auto" src="/uploads/english_article_image/image/9967/thumb_binny-manohar-7ba_5FCVKvo-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/11650">Mizuho Bank clinches 1st project finance deal in Cambodia with ING for power transmission</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Cambodia">Cambodia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Apr 2020 15:30:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2           "><div class="card-body"><div class="card-img-top d-flex "><img alt="austin-distel-DfjJMVhwH_8-unsplash.jpg" class="m-auto" src="/uploads/english_article_image/image/9281/thumb_austin-distel-DfjJMVhwH_8-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/10931">Rakuten online brokerage sees demand spike in Malaysia on stay-home order</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="10 Apr 2020 17:35:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2            "><div class="card-body"><div class="card-img-top d-flex "><img alt="(NNA)" class="m-auto" src="/uploads/english_article_image/image/8583/thumb_DSCN5905.jpg" /></div><h5 class="card-title serif"><a href="/articles/10165">Japan financial firm SBI gets commercial bank license in Cambodia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Cambodia">Cambodia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="02 Apr 2020 15:42:00"><small>2 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2             "><div class="card-body"><div class="card-img-top d-flex "><img alt="vehicles-parked-inside-elevated-parking-lot-63294.jpg" class="m-auto" src="/uploads/english_article_image/image/7795/thumb_vehicles-parked-inside-elevated-parking-lot-63294.jpg" /></div><h5 class="card-title serif"><a href="/articles/9346">Mitsubishi UFJ Lease, ALD to set up auto leasing JV in Malaysia</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Malaysia">Malaysia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="24 Mar 2020 17:07:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2              "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Mae Mu on Unsplash" class="m-auto" src="/uploads/english_article_image/image/7263/thumb_mae-mu-xtRL02ZuZxE-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/8780">Mizuho Bank signs green loan deal with major Thai chemical firm</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Thailand">Thailand</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Mar 2020 14:34:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2               "><div class="card-body"><div class="card-img-top d-flex "><img alt="1.jpg" class="m-auto" src="/uploads/english_article_image/image/7195/thumb_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/8713">BOJ vows to step up asset purchases to curb virus&#39; economic impact</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="17 Mar 2020 08:45:00"><small>3 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Austin Distel on Unsplash" class="m-auto" src="/uploads/english_article_image/image/7002/thumb_austin-distel-744oGeqpxPQ-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/8548">Digital banking a strategy for financial inclusion in Philippines</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Mar 2020 19:20:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                 "><div class="card-body"><div class="card-img-top d-flex "><img alt="1.jpg" class="m-auto" src="/uploads/english_article_image/image/6998/thumb_1.jpg" /></div><h5 class="card-title serif"><a href="/articles/8515">Nikkei logs biggest point fall in 30 yrs amid worsening virus fears</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Japan">Japan</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="13 Mar 2020 17:30:00"><small>3 MONTHS AGO</small></p><p class="english-article-copyright text-right mb-0"><img class="rounded" title="KNP" src="/assets/english/logo_kyodo_image-cc44be2e342bee799488b8b44f9a23fb9db65a914df550784683207897d58856.png" alt="Logo kyodo image" /></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                  "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Arun Raj on Unsplash" class="m-auto" src="/uploads/english_article_image/image/6898/thumb_arun-raj-al9TzpWIIVQ-unsplash.jpg" /></div><h5 class="card-title serif"><a href="/articles/8416">Hong Kong’s Bank of East Asia mulls over $1 billion insurance asset sale: report</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Hong%20Kong">Hong Kong</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 Mar 2020 18:32:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                   "><div class="card-body"><div class="card-img-top d-flex "><img alt="Local investors in Myanmar scan share prices on an electric signboard at the Yangon Stock Exchange in Yangon on Feb. 10, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/6804/thumb_Ysx.jpg" /></div><h5 class="card-title serif"><a href="/articles/8287">Investor interest grows as Yangon Stock Exchange opens to foreigners</a></h5><p class="card-text"><span class="badge badge-english-article-attribute-orrange">Features</span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Myanmar">Myanmar</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="11 Mar 2020 18:16:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                    "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Taskin Ashiq on Unsplash" class="m-auto" src="/uploads/english_article_image/image/6370/thumb_image-1583393033533.jpg" /></div><h5 class="card-title serif"><a href="/articles/7822">Tokio Marine Insurance picks Singapore cybersecurity startup Horangi as its 1st Asia-Pacific partner </a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="05 Mar 2020 16:38:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                     "><div class="card-body"><div class="card-img-top d-flex "><img alt="Vijay Manoharan, CEO of CIMB Bank Philippines Inc., talks to the media about his expansion plans for 2020 at a media round-table in Manila on March 3, 2020. (NNA)" class="m-auto" src="/uploads/english_article_image/image/6108/thumb_image-1583301627513.jpg" /></div><h5 class="card-title serif"><a href="/articles/7592">Malaysia’s CIMB digital bank targets 4 million customers and SMEs in Philippines this year</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="04 Mar 2020 15:34:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                      "><div class="card-body"><div class="card-img-top d-flex "><img alt="5.jpg" class="m-auto" src="/uploads/english_article_image/image/5779/thumb_5.jpg" /></div><h5 class="card-title serif"><a href="/articles/7262">Japanese lender Orico to buy 51% stake in Indonesian car loan firm</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Indonesia">Indonesia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="28 Feb 2020 13:53:00"><small>3 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                       "><div class="card-body"><div class="card-img-top d-flex "><img alt="200225_001.jpg" class="m-auto" src="/uploads/english_article_image/image/5447/thumb_200225_001.jpg" /></div><h5 class="card-title serif"><a href="/articles/6835">Eyeing more liquidity, Japan&#39;s MUFG Bank offers free bank transfers to customers in Philippines</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="25 Feb 2020 11:24:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                        "><div class="card-body"><div class="card-img-top d-flex "><img alt="(Photo courtesy of Grab )" class="m-auto" src="/uploads/english_article_image/image/5281/thumb_image-1582179504788.jpg" /></div><h5 class="card-title serif"><a href="/articles/6700">Japan’s MUFG to invest up to 80 bil yen in Grab</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Singapore">Singapore</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="20 Feb 2020 16:12:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                         "><div class="card-body"><div class="card-img-top d-flex "><img alt="silver-and-gold-coins-128867.jpg" class="m-auto" src="/uploads/english_article_image/image/5162/thumb_silver-and-gold-coins-128867.jpg" /></div><h5 class="card-title serif"><a href="/articles/6606">MUFG Bank launches system development, operation unit in India</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/India">India</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="19 Feb 2020 18:33:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                          "><div class="card-body"><div class="card-img-top d-flex "><img alt="Image by dawnfu from Pixabay" class="m-auto" src="/uploads/english_article_image/image/4886/thumb_image-1581666739915.jpg" /></div><h5 class="card-title serif"><a href="/articles/6337">ReNet Japan, fintech startup to move into Cambodia internet banking</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Cambodia">Cambodia</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="14 Feb 2020 16:53:00"><small>4 MONTHS AGO</small></p></div></div><div class="col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 col-lg-4 english-article-card card p-2                           "><div class="card-body"><div class="card-img-top d-flex "><img alt="Photo by Sanaan Mazhar from Pexels" class="m-auto" src="/uploads/english_article_image/image/4720/thumb_7-eleven-store-photo-during-sunset-3116970.jpg" /></div><h5 class="card-title serif"><a href="/articles/6139">Seven Bank to install cash-recycling ATMs in Philippine 7-Eleven stores</a></h5><p class="card-text"><span class="badge badge-english-article-attribute"><a href="/articles/list/Philippines">Philippines</a></span> <span class="badge badge-english-article-attribute"><a href="/articles/list/Financials">Financials</a></span></p><p class="text-right mb-0" data-toggle="tooltip" data-placement="top" title="12 Feb 2020 15:47:00"><small>4 MONTHS AGO</small></p></div></div></div>
</div>

      </div>
    </main>

    <footer class="footer text-center p-t-1">
      <div class="links my-0 py-1">
        <div class="container d-flex align-items-center justify-content-around">
          <ul class="list-inline my-2">
            <li class="list-inline-item mx-3"><a href="/english_contents/copyright">Copyright</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/privacy">Privacy policy</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/about">About us</a></li>
            <li class="list-inline-item mx-3"><a href="/english_contents/contact">Contact</a></li>
          </ul>
        </div>
      </div>
      <div class="text-muted copyright py-2 my-0">
        Copyright (c) 1997- NNA All rights reserved.
      </div>
    </footer>
    <script src="/assets/application-english-89ab803198b027bb37b0f17d5d7ef37a4056f00d79afae6962957a3dcce75897.js"></script>
      <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.nna.jp/articles/16239"},"author":"NNA","datePublished":"2020-06-10T11:37:00.000+09:00","dateModified":"2020-06-10T11:37:20.808+09:00","headline":"Philippines, AIIB ink pact on co-financing for COVID-19 response","publisher":{"@type":"Organization","name":"NNA","logo":{"@type":"ImageObject","url":"https://english.nna.jp/corp_contents/images/header_logo_corporate.png","width":545,"height":182}},"image":"https://english.nna.jp/uploads/english_article_image/image/14655/image-1591750888960.jpg"}
      </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85911226-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-85911226-1');
    </script>
  </body>
</html>
